cancel
Showing results for 
Search instead for 
Did you mean: 

My Call Waiting feature is giving me nothing but problems

JayDar
I'm a Contributor Level 1
I'm a Contributor Level 1

I don't use my Samsung Galaxy 4 very much. That is why I have not upgraded in several years. I always thought I had "Call Waiting" all set up and ready to go. Whe searching for a solution,  I read something on the Net that said I had to set some option in my Settings menu to get it to work.

 

First, let me explain the problem. When I get an incoming call while I am on a call, I get shown a menu with the two big buttons - one red and one green. They say the green one is to accept the call and the red one is to reject the call. But no matter how many times I try swiping either or both of those buttons, nothing happens.

 

In my Settings menu, under "My Device", then "Call" tnen "More Settings", there is an option called "Call Waiting" with the descriptor "Receive incoming call alerts during calls". I currently have it set OFF to stop the terrible nuisance of this screen appearing when I get a call waiting and beeping and beeping and beeping no matter what I do.

 

But I used to have it set ON and there was no difference when I got another call while already on a call. Can anyone please help me and tell me what is going on and what I need to do to manage my call waiting feature? Thank you.

5 REPLIES 5

KAPABLE-K
MVP MVP
MVP

Hello @JayDar,

 

Since you are getting the notifications it means call waiting is active and working on your line. 

 

You said when you try to accept or reject the calls nothing happens this suggests there is a problem with your phone, try going to settings->apps/applications and look for the phone app then go to storage and clear the cache, test and see if it works if not I would suggest you install the Google phone dialer set it as default and then do a test.



JayDar
I'm a Contributor Level 1
I'm a Contributor Level 1

OK. I cleared the cache. But I have no idea whether it worked because it did not give me any message to indicate whether it had run properly or not. I will hope for the best and thank you again for your suggestion.

 

JayDar
I'm a Contributor Level 1
I'm a Contributor Level 1

P.S. I fear that I was not clear insofar as ever since I turned the Call Waiting setting OFF, I have not gotten any more interruptions. But I just changed it one week ago.

However, I will follow your suggestions and I will try to get back to this thread and let you know what happened.

 

Thanks again.

 

Hello again @JayDar,

 

You will need to test it, make sure you enable call waiting on the device then you will need to be in a call and have someone call you.

 

If you have a second phone in your household or if you have a friend that can call you, dial *611 on your phone that will take you to the Fido menu for customer service then just call yourself from another phone and see if you can answer the incoming call.

 

 



JayDar
I'm a Contributor Level 1
I'm a Contributor Level 1

KAPABLE-K

 

Thank you kindly. That was a very informative reply and I will try to follow your suggestion now.