home internet data usage not reported

home internet data usage not reported

home internet data usage not reported

I'm a Contributor Level 1

home internet data usage not reported

I log in to my account daily to view my home internet data usage. In the past recent months it's been spotty (sometimes info isn't updated for several days but eventually it would update), but since my billing cycle reset June 24, 2019, it has displayed 0 and has yet to show real data.

6 REPLIES 6
Former Moderator

Hey @ableclerk!

 

That's a strange one. 

 

When you try to track your usage, are you getting any error messages or does it simply state that you have not yet used any data?

 

Are you able to post a screenshot of what you are seeing?

 

Let us know!



I'm a Contributor Level 1

Screen Shot 2019-07-10 at 19.13.48 .png

IMG_0330_1_LI.jpgIMG_0330_2_LI.jpg

I'm a Contributor Level 1

I responded to Amanda earlier in the week; that post isn't here.

 

At that time I tried to attach screenshots, couldn't do it then, but I can now. The interface now looks different.

 

 

Thanks for the screenshots @ableclerk!

 

I'll send you a PM so we can take a closer look into it.

 

We'll talk soon!



I'm a Contributor Level 1

It's been 4 weeks and it's as broken as ever. I'm in a new billing cycle and I still have no way of knowing how much internet I'm using. I know it's way way below 50 GB; I also know it's not zero; I'm using it.

 

I give up.

Hey @ableclerk

 

I'll send you a PM so we can keep looking into this.


Talk to you soon!