Adding static route's

Adding static route's

Adding static route's

SOLVED
I'm a Participant Level 3

Adding static route's

Hello!

 

I am looking to add static routes in router settings but can't seem to find the proper place. If anyone knows can you kindly let me know? Is that even possible with Fido's router?

 

Thanks!

 

***edited to add Labels***

Accepted Solution

Re: Adding static route's

Solved by MVP MVP

@phanianne I do not have the same modem as you I have the Hitron rocket modem from Rogers, from what I know there is no option available for that feature. 

 

View solution in context
13 REPLIES 13
Moderator

Hey @phanianne,

 

Thanks for letting me know. After checking this out, it looks like it's not something that can be done on the router or that we support, unfortunately.

 

There may be another way to setup VPN though. 

 

Maybe someone @Community can help you out with it? Smiley

 

 



@phanianne Do you want to assign a static IP to a specific device? If so when you login to the router go to basic and look for DHCP Reservation.



I'm a Participant Level 3

@KAPABLE-K Thank you very much for your reply!!

 

 

It's adding static routes I am after, not static IP.

@phanianne I do not have the same modem as you I have the Hitron rocket modem from Rogers, from what I know there is no option available for that feature. 

 



I'm a Participant Level 3

@KAPABLE-K I was afraid that would be the answer. I have the Hitron rocket modem. Whyyyyy Fido? Please don't follow your big brother, Rogers.

 

@FidoClaudia I am trying to setup VPN.

I'm Helpful Level 1
I'm Helpful Level 1

@phanianne,
There is no need to enable static route on the Fido modem for VPN connection. The routing changes needs to be done on the device that is making or hosting the VPN service.
I'm a Participant Level 3

@FidoClaudia

 

I tried adding my own router, but having issues with it. Followed instructions here -http://www.fido.ca/consumer/content/bridge-mode-wi-fi-modem, connected my own router but can't access the admin panel. Tried 192.168.0.1, 192.168.1.1, 192.168.2.1, Default gateway on my ipconfig, nothing works.

 

Do you know how can I access admin panel of my router when in bridge mode?

 

Thanks in advance!

Hi @phanianne!

 

Just to confirm, your computer is directly connected to the modem with an Ethernet cable?

 

Let me know. Smiley



I'm a Participant Level 3

@FidoMaria

 

This is my setup. Coaxial cable -> Modem -> (with ethernet cable) Router -> (with ethernet cable) My PC

 

Also there seems to be a bug with the "reset" button on Hitron modem/router. When I used reset button, it didn't reset the bridge mode. I had to contact your tech support for this.

 

Thanks again for everyone's help! I am looking forward to setting up static routes.

@phanianne Thanks for confirming. Smiley

 

What happens when you enter 192.168.0.1?



I'm a Participant Level 3

@FidoMaria

 

It just goes in a big loop and chrome finally gives up (in about 30 secs) saying "The operation took too long to respond...". 

 

Let me know if you need anything else. Appreciate any help on this!!

Hi @phanianne!

 

PM coming your way. Thanks Smiley

 



Hey @phanianne,

 

Just curious, are you trying to set this up for security reasons? If that's the case, rest assured that our modem is secured and even offers device filter, which you can find in the router settings.

 

Let me know Smiley