cancel
Showing results for 
Search instead for 
Did you mean: 

iPhone iOS9 update forces me to use iMessage, how can I revert to sending only sms/mms?

pyo2015
I'm a Participant Level 2
I'm a Participant Level 2

iPhone iOs9 update CAN only send via iMessage but DO NOT want to.  How do I send via sms/mms only?  I've tried disabling iMessage in settings - if I do this I am UNABLE to send a text at all to anyone who has an iPhone.  Please help.

 

 

***Edited to add labels***

3 REPLIES 3

FidoManuel
Former Moderator
Former Moderator

Hey pyo2015!

 

Make sure to enable the ''send as sms'' setting in your phone. 

To proceed you can go in settings->messages->Enable send as sms. 

 

That should fix the problem, keep me updated on the situation. 

 

 

 



pyo2015
I'm a Participant Level 2
I'm a Participant Level 2

Hi Manuel!  Thanks so much for taking the time to answer.

 

I did repeatedly go into SETTINGS - MESSAGES, and switched iMessage OFF, the only option is for MMS Messaging which I turned ON. (The option for Send as SMS only appears when I turn iMessage ON)

 

However, I still cannot send regular text messages to anyone with an iPhone.  And I am not getting any texts from users who are using iMessage.

 

I've tried a RESET NETWORK SETTINGS, but this did nothing.

I'm upset because I could send and receive regular text messages to everyone before the update.

I've looked online for a solution but cant find anything... any further advice would be appreciated.

 

 

Hey pyo2015.

 

So when you go on Settings/Messages. Are you able to put the toggle off for Imessage?

 

This will allow you to send only SMS.

 

Let me know.