Wi-fi settings

Reply
Highlighted
I'm a Participant Level 2
I'm a Participant Level 2

Wi-fi settings

I have a google nexus S smartphone and am having trouble keeping the phone logged on to my wi-fi home network.  When I use the data plan I must wait about a minute for it to switch from showing 3g to wi-fi.  My question is, why does it not stay on the wi-fi setting?  When I set the phone down it automatically switches back to using 3g.  I have actually been house-bound for a 2 week period where the phone never left the bedroom and was situated about 10 ft. from my wi-fi router and when I checked my usage I had used 50% of my monthly plan on automatic updates that I figured should have been processed through my home wi-fi that I pay for through the cable company.  Please, any suggestions on possible ways to correct or maybe changing a setting that would apply would be most appreciated.  I am in the over 50 crowd so any helpful info in laymans terms would also be appreciated.

 

 

***Edited to add labels***

Accepted Solution

Re: Wi-fi settings

Did you happen to check your wi-fi sleep policy?

 What is WiFi Auto sleep? It means your WiFi will be auto turn off in certain circumstances. By default, Nexus S WiFi will be turned off when the screen turns off.

 

heres a link to another forum that might help Smiley

http://www.vodeblog.com/2011/03/how-to-disable-wifi-auto-sleep-in-nexus-s/

 

incase you dont want the info and want to know how to turn it off here are the steps:

1. Go to Settings

2. Wireless & Networks

3. Wi-Fi Settings

4. Click Menu Button

5. Go Advanced

6. Wi-Fi Sleep Policy

7. Choose Never. (Select what you need)

 

Hope this helps

View solution in context
Flag this to a Moderator
Message 1 of 3
1,549 Views
Highlighted
I'm a Contributor Level 1
I'm a Contributor Level 1
Solution

Re: Wi-fi settings

Did you happen to check your wi-fi sleep policy?

 What is WiFi Auto sleep? It means your WiFi will be auto turn off in certain circumstances. By default, Nexus S WiFi will be turned off when the screen turns off.

 

heres a link to another forum that might help Smiley

http://www.vodeblog.com/2011/03/how-to-disable-wifi-auto-sleep-in-nexus-s/

 

incase you dont want the info and want to know how to turn it off here are the steps:

1. Go to Settings

2. Wireless & Networks

3. Wi-Fi Settings

4. Click Menu Button

5. Go Advanced

6. Wi-Fi Sleep Policy

7. Choose Never. (Select what you need)

 

Hope this helps

Flag this to a Moderator
Message 2 of 3
1,541 Views
Highlighted
I'm a Participant Level 2
I'm a Participant Level 2

Re: Wi-fi settings

This was exactly what the problem appears to have been.  Thank-you for all your help and for spelling it out and keeping it simple for me.

Flag this to a Moderator
Message 3 of 3
1,526 Views