Where did LTE go?

Where did LTE go?

Where did LTE go?

I'm a Contributor Level 1

Where did LTE go?

Hi,

 

So I have had an iPhone 5 (purchased through Fido) for a number of years that has been quite happily showing LTE in the top left corner and providing great internet speed for all of that time. Now, for some reason, in excatly the same physical locations the phone just shows E (i.e. Edge) and the internet speed is cr*p.

 

I've tried reseeting the network settings and making sure LTE is enabled (tick against it) in Cellular Data Options.

 

What is going on?

 

Thx,

Graham 

9 REPLIES 9
Moderator

Hey @grahamcu,

 

Did you make any changes to your account recently?

 

In addition to Resetting the Network Settings, I would suggest to also Reset all the Setting. If that doesn't change anything, as a last resort you would need to restore the phone through iTunes.

 

Keep us posted on how that goes Smiley



I'm a Contributor Level 1

Thanks for the reply and suggestions Claudia.

 

I tried the Reset All - no change.

 

I then tried a full restore including reinstalling IOS which also updated the Carrier Settings - no change.

 

I'm not sure what else there is to try. 

 

Have there been any changes that could mean my SIM card no longer works on LTE?

 

Cheers,

Graham 

@grahamcu Would you happen to have another phone in which you can test your SIM card or another SIM card that you can test in your phone?

 

This would help us determine if the issue is with the phone or with the SIM card. Smiley



I'm a Participant Level 1

I also have the same situation. I already called for support twice, they reset the settings on their end and asked me to power off/on my phone and re-insert my SIM. It now shows 4G but still not LTE.I'm using Samsung 6 Edge.

@grahamcu Alright, keep me posted!

 

@benjie822 Welcome to the Community! Have you tested another SIM card in your phone?



I'm a Contributor Level 1

Hi Maria,

 

Unfortunately the SIM cards are completely different between the two phones so that doesn't help.

 

Perhaps this is the universe telling me, after 18 years as a loyal Fido customer, that it is time to move on...

 

Definitely worrying that it doesn't seem to be an isolated issue.

 

Graham

@grahamcu I'll send you a PM so we can take a closer look at your account. Chat soon. Smiley



I'm a Contributor Level 1

Hi @FidoMaria  

 

Thanks, I've completed the form in your PM.

 

Cheers,

Graham

I'm a Contributor Level 1

Thanks Maria,

 

My wife also has a Fido phone. Unfortunately it is an iPhone 4S so I don't think it is even LTE capable. I'm also not sure if the SIM cards are the same size or not.

 

She is out at the moment but when she is back I'll have a look. If the SIM cards are the same size, I might be able to see if her SIM card in my phone produces the same result.

 

Cheers,

Graham