Vivaz Pro won't find Fido Internet after Sync with PC Companion :(

Vivaz Pro won't find Fido Internet after Sync with PC Companion :(

Vivaz Pro won't find Fido Internet after Sync with PC Companion :(

SOLVED
I'm a Contributor Level 1

Vivaz Pro won't find Fido Internet after Sync with PC Companion :(

Hi,

 

I have synced up my Vivaz Pro with Sony Erricson Software for PC. The problem is when it connected through usb with the option of PC Suite the internet connection popup came up and i ended up selecting home network for Fido network on PC. Now when i try to connect to internet on the phone it can't find the Fido network. I can see the Fido network connection on my PC though in the network and sharing center.

 

Any ideas on how i can fix that?

 

Also the Facebook App won't work on the Vivaz Pro, gives a operation not completed error.

 

Regards,

Enton

 

 

***Edited to add labels***

Accepted Solution

Re: Vivaz Pro won't find Fido Internet after Sync with PC Companion :(

Solved by I'm a Contributor Level 1 eblive

Ok, i found a solution.

 

You would have to reset your phone, then connect it with your PC. Now install the PC Companion and finally update your phone through the software. 

 

If PC Companion stops working and cannot update or you cannot uninstall it, just reset your phone and connect again then everything will get reinstalled and updated.

View solution in context
4 REPLIES 4
I'm a Contributor Level 1

Ok, i found a solution.

 

You would have to reset your phone, then connect it with your PC. Now install the PC Companion and finally update your phone through the software. 

 

If PC Companion stops working and cannot update or you cannot uninstall it, just reset your phone and connect again then everything will get reinstalled and updated.

I'm a Contributor Level 1

*Facebook App still not working btw
I'm a Participant Level 1

I can't get the facebook ap to work either.  It says Unable to complete operation...any ideas?

I'm a Contributor Level 1

I removed the FacebookPlugin (thats how its named in the installed app area), now when i login from the browser into facebook it shows a logout button in the app. LOL, at least it shows that for now :P,  but yea the app is not working. It must be something wrong with the way its sending information because i noticed that facebook sends the user info from ssl sometimes, maybe that's the problem.

 

Get the opera mini browser and the Facebook touch site will work on that somewhat the same as the app.

 

We shall wait until next update i guess.