S7 Edge loosing connectivity

Reply
Highlighted
I'm a Participant Level 2
I'm a Participant Level 2

S7 Edge loosing connectivity

My s7 Edge sometimes goes on the voicemail stright when someone tires to call me. This happens on all the time just after couple days. When it goes to the voicemail it looses LTE connectivity. I dont know what is wrong with the phone. When i use GSM/HSPA this happens less often. I tired to use the same sim in note 5. I dont find any problem works fine all the time.

Can some please tell whats wrong?? Software issue ?

Thanks

 

 

***Edited to add Labels***

Accepted Solution

Re: S7 Edge loosing connectivity

@Gurpreet101 open the dialer tap on the three dots at the top then go to settings and it should be in there.

 

If you don't see the dot it might say more, see here.

View solution in context
Flag this to a Moderator
Message 1 of 8
2,156 Views
Highlighted

Re: S7 Edge loosing connectivity

@Gurpreet101 on the S7 try disabling VoLTE and see if the problem goes away.



Flag this to a Moderator
Message 2 of 8
2,154 Views
Highlighted
I'm a Participant Level 2
I'm a Participant Level 2

Re: S7 Edge loosing connectivity

Thanks for reply. But how do I disable VoLTE.
I mean under which settings do I find this option.
Flag this to a Moderator
Message 3 of 8
2,150 Views
Highlighted
Solution

Re: S7 Edge loosing connectivity

@Gurpreet101 open the dialer tap on the three dots at the top then go to settings and it should be in there.

 

If you don't see the dot it might say more, see here.



Flag this to a Moderator
Message 4 of 8
2,147 Views
Highlighted
I'm a Participant Level 2
I'm a Participant Level 2

Re: S7 Edge loosing connectivity

Thanks very much for your help!! I disabled VoLTE and will see if it helps and let you know if it worked for me.
Thanks again!!
Flag this to a Moderator
Message 5 of 8
2,135 Views
Highlighted
I'm a Participant Level 1
I'm a Participant Level 1

Re: S7 Edge loosing connectivity

I've had my edge for about 3 weeks. I had some weird connection problems so the fido store did a doa exchange for me. Now it has been a week and for the past few days I've been experiencing major connection issues again. When I wake up in the morning it says "No service" and this happens quite frequently during the day. Also, when I'm in social media it's say "cannot connect right now when my phone at the top indicates "LTE" I tried putting my sim in my friends Note 5 and it works fine. Is there an ongoing problem with the s7 edges?
Flag this to a Moderator
Message 6 of 8
2,081 Views
Highlighted
Moderator
Moderator

Re: S7 Edge loosing connectivity

Hey Azkikr337, 

 

Welcome to the Community. Smiley 

 

I'm sorry to see you're having trouble with the connectivity of your phone. Can you tell me if you've tried switching the network types from LTE to 3G as a test to see if you notice any improvements? 

 

Also, can you let us know if this issue happens everywhere? Or is it specific to certain locations? 

 

 



Flag this to a Moderator
Message 7 of 8
2,069 Views
Highlighted
I'm a Contributor Level 1
I'm a Contributor Level 1

Re: S7 Edge loosing connectivity

Flag this to a Moderator
Message 8 of 8
1,893 Views