LTE not working on Galaxy S6

Reply
Highlighted
I'm a Participant Level 3
I'm a Participant Level 3

LTE not working on Galaxy S6

Hi
I just moved to fido from wind. I have Samsung galaxy S6 and got it unlocked from wind. Its showing 3g and where I live fido has LTE. I checked all the apn and network settings , seems to be fine to me. I checked another forum online that I can do band selection by *#2263#. I tried changing to LTE using this but then I can not make calls.
Can someone tell me what settings shall I do?

 

**Edited to add labels**

Accepted Solution

Re: LTE not working on Galaxy S6

Thanks for clarifying @Sam33

 

Can you confirm that you completed a full restore of the device before entering the APN Settings ? 

View solution in context
Flag this to a Moderator
Message 1 of 8
4,879 Views
Highlighted
Former Moderator
Former Moderator

Re: LTE not working on Galaxy S6

Hey @Sam33 !

 

Welcome to the community Smiley I invite you to check out this thread about LTE. It might help you find the answers you're looking for Smiley

 

Keep us posted and share your results with us so we can help others that might have the same questions as you! Smiley



Flag this to a Moderator
Message 2 of 8
4,867 Views
Highlighted
I'm a Participant Level 3
I'm a Participant Level 3

Re: LTE not working on Galaxy S6

I tried using *#*#4636#*#* but its not working on my phone.
Flag this to a Moderator
Message 3 of 8
4,857 Views
Highlighted
Former Moderator
Former Moderator
Solution

Re: LTE not working on Galaxy S6

Thanks for clarifying @Sam33

 

Can you confirm that you completed a full restore of the device before entering the APN Settings ? 



Flag this to a Moderator
Message 4 of 8
4,843 Views
Highlighted
I'm a Participant Level 3
I'm a Participant Level 3

Re: LTE not working on Galaxy S6

I figured it out. Its working now
Flag this to a Moderator
Message 5 of 8
4,839 Views
Highlighted
Former Moderator
Former Moderator

Re: LTE not working on Galaxy S6

Awesome @Sam33!

 

Can you please tell us what steps you took exactly, this will be super helpful for other members of the Community Smiley



Flag this to a Moderator
Message 6 of 8
4,838 Views
Highlighted
I'm a Participant Level 3
I'm a Participant Level 3

Re: LTE not working on Galaxy S6

I did reset on my phone using *#272*[IMEI]# and changed CSC code to RWC. But make sure to backup everything before doing this as all the data will be lost.
Flag this to a Moderator
Message 7 of 8
4,834 Views
Highlighted
Former Moderator
Former Moderator

Re: LTE not working on Galaxy S6

Awesome thank you so much for sharing @Sam33  !



Flag this to a Moderator
Message 8 of 8
4,828 Views