It says "Disconnected because service is not available.

Reply
Highlighted
I'm a Participant Level 2
I'm a Participant Level 2

It says "Disconnected because service is not available.

Hello

 

First post.

 

I just bought my HTC One S and began a Fido unlimted plan 2 days ago. Everything worked fine.

 

I disabled the Visual Voice mail thing yesterday because it was posting error messages every few minutes because it was trying to use WiFi. Today I decided to enable it, so I clicked on VVM Plus and tried to change my password and it just churned away. I couldn't use the back button or anything else so I just pressed the power button to restart the phone.

 

After it restarted it rejected my trying to enter a new password using the VVM Plus, so I thought I needed to disable the WiFi. After turning off the WiFi I tryed to load the VVM Plus but now it said I didn't have a data connection and wouldn't even connect.

 

I went to Settings and Data, it was saying their was a VPN error. I did not make any changes.

 

I rebooted the phone to see if that made a differance. Now it says "Disconnected because service is unavailable".

 

I have been searching and have not found an answer.

 

Any help would be appreciated, nice to get it going before morning.

 

Thanks

 

 

***Edited to add labels***

Accepted Solution

Re: It says "Disconnected because service is not available.

Well it suddenly is connected now, maybe it was on Fido's end, coincidence that it happened when I restarted my phone??

All is good now!
View solution in context
Flag this to a Moderator
Message 1 of 3
2,153 Views
Highlighted
I'm a Participant Level 2
I'm a Participant Level 2
Solution

Re: It says "Disconnected because service is not available.

Well it suddenly is connected now, maybe it was on Fido's end, coincidence that it happened when I restarted my phone??

All is good now!
Flag this to a Moderator
Message 2 of 3
2,149 Views
Highlighted
Fido Employee
Fido Employee

Re: It says "Disconnected because service is not available.

 

 

Hello richard2012 ,

 

Although this thread is quite old, 

I wanted to take a second to say:

Thank you for telling us you were abble to fix your issue.

 

Talk to you soon !



Flag this to a Moderator
Message 3 of 3
1,746 Views