Huawei P20 lite

Huawei P20 lite

Huawei P20 lite

SOLVED
I'm a Participant Level 3

Huawei P20 lite

My wife has a Huawei P20 lite and is only getting about half of the pictures sent to her in text messages. I have gone through the settings and tried to set them as suggested here for android phones. However I have not found a post pertaining only to the Huawei P20 lite. Does anybody have any ideas

Thanks

Accepted Solution

Re: Huawei P20 lite

Solved by I'm a Participant Level 3 regger2019

I tried everything here. Nothing worked. In the I reformatted the phone. Re entered the info and it seems to be working. We will know better in a few days. Thanks to all who supplied info. 

View solution in context
5 REPLIES 5
Moderator

Hey @regger2019,

 

Welcome to our Community! Smiley

 

Since your wife is able to receive some pictures, I would assume that she does have the correct settings on her phone. Just to make sure, are these the APNs that you have set up on your her phone? 

 

When she doesn't receive the picture messages, is she connected to WiFi or LTE? If she's on WiFi. a data connexion is still needed therefore she needs to make sure the data is enabled on the phone.

 

 

Also, did you notice if there's a drop in signal bars whenever she's not receiving the pictures?

 

Let us know and we'll take it from there.

 

 

 



I'm a Participant Level 3

I tried both. As follows APN -Fido-core-app11.apn. And LTE:MOBILE.APN. One or 2 pics will go. And then nothing. I find it strange that her phone will show. Downloading. Then download failed. We are both connected to the same wifi. 

I'm a Participant Level 3

I can send pics on messenger non stop between the 2 of us without a problem. 

In order to receive MMS, you would need to make sure that the data is enabled. 

 

If the data is not enabled, the pictures will not be downloaded. 

 

So, just to clarify, you would simply need to keep data enabled even though you're connected to Wifi so the MMS can be received and sent. 

 

Let us know if that works! 



I'm a Participant Level 3

I tried everything here. Nothing worked. In the I reformatted the phone. Re entered the info and it seems to be working. We will know better in a few days. Thanks to all who supplied info.