Showing results for 
Search instead for 
Did you mean: 

Suddenly can't receive text messages, but can send

I'm a participant level 1
I'm a participant level 1

Hi folks,


I have a OP6T and I've been using it with Fido for a few years without issues. This morning, I suddenly can't receive either direct text messages or group text messages (mms) but I can send texts to others fine. 


I can also text myself and I receive those sms. I've tried texting my phone from my wife's phone and I can't receive her text messages. She is also on Fido and is not having this issue. 


This just started this morning. I was texting yesterday evening without issue and nothing has changed. 


I've tried resetting the phone, turning it off for a while and turning it back on, etc. without any luck. 


Anyone experienced this? My issue is with domestic texts, I don't send international so my problem is not the same as several of the other users I've read having issues specifically with international text messages. 




Hey RandomSanity, I do have that issue on occasion. I was using a 3rd party texting app that I really like, Textra. For some reason it works for a while and then texts from some numbers, or all numbers don't come through or sometimes don't send. Are you using a different texting app?

If so, when you switch back to Android messages, I am assuming you're on Android, and restart your device, your messages should

be fixed. If you're not using a different texting app,  then the configuration could have been changed by another app. Things to look into. Hope that helps you.

I'm qualified level 1
I'm qualified level 1

Hi! Smiley

You can select Fido in carrier available in device parameters. If this dont works, contact fido to send a txt message to your phone containing a configuration data message to open in your phone to automatically adjust it.

Have a nice day Smiley

Its been a pleasure Smiley You can select me as the best answer if u want Smiley