Help! Voicemail is in French and when I call in, it's also in French!

Help! Voicemail is in French and when I call in, it's also in French!

Help! Voicemail is in French and when I call in, it's also in French!

AmyB
I'm a Participant Level 2

Help! Voicemail is in French and when I call in, it's also in French!

Hi guys!

Got a new phone and when they switched my account over to Fido my default Communication Preference was set to French. So now I can't accessy voicemail, or even call into support, as the support menu is in French too. 

I have already gone into my settings on My Account and changed it to English (days ago), but it's still not working. Help!

3 REPLIES 3

Hi @AmyB , welcome to the community 

To have the voicemail language change you will need to contact customer service and they will do it. Currently, there is no way to do it through any of the self-serve methods.



AmyB
I'm a Participant Level 2

**I'm also curious to know if this affected my billing taxes on my new contract? 

 

Hello @AmyB,

 

No, it will not affect your billing, it's just a language issue.