Data

Reply
Highlighted
I'm a Contributor Level 1
I'm a Contributor Level 1

Data

My data is lost when i am outside please help

Flag this to a Moderator
Message 1 of 13
2,043 Views
Highlighted
Moderator
Moderator

Re: Data

Hey @Schulzm604

 

I'm sorry to learn you're having trouble using your data.  Are you getting an error message when you try to use it?  Also, did you make sure that the data was activated in your settings?

 

Let us know! Smiley



Flag this to a Moderator
Message 2 of 13
1,563 Views
Highlighted
I'm a Contributor Level 1
I'm a Contributor Level 1

Re: Data

When away from wifi I have no connection in messenger,  or Facebook, or anything that requires data.

Flag this to a Moderator
Message 3 of 13
1,561 Views
Highlighted
I'm a Contributor Level 1
I'm a Contributor Level 1

Re: Data

also my data is on in settings.

Flag this to a Moderator
Message 4 of 13
1,556 Views
Highlighted
Moderator
Moderator

Re: Data

Thanks for the update @Schulzm604

 

What's the error message you're getting when you try to use the data?  Did this start recently or have you been having trouble with data for a while?



Flag this to a Moderator
Message 5 of 13
1,552 Views
Highlighted
I'm a Contributor Level 1
I'm a Contributor Level 1

Re: Data

It's been like this for a few weeks+.  there is no message, odd time it will say no internet connection, or office.

Flag this to a Moderator
Message 6 of 13
1,549 Views
Highlighted
Moderator
Moderator

Re: Data

Thanks for all the info @Schulzm604

 

If you restart your device completely when it happens, does it persist when it connects back to the network?

 

All of your other services works fine?

 

And this is happening in certain area or everywhere?



Flag this to a Moderator
Message 7 of 13
1,519 Views
Highlighted
I'm a Contributor Level 1
I'm a Contributor Level 1

Re: Data

It happens continuously all the time when away from home. Shutting cell off and on makes no difference..

Flag this to a Moderator
Message 8 of 13
1,473 Views
Highlighted
I'm a Contributor Level 1
I'm a Contributor Level 1

Re: Data

It happens continuously all the time when away from home. Shutting cell off and on makes no difference.. My shaw Internet works fine as I had a tech out for this same issue.

Flag this to a Moderator
Message 9 of 13
1,451 Views
Highlighted
Former Moderator
Former Moderator

Re: Data

Can you confirm whether you see the 3G/4G/LTE symbol on your phone when this happen?

 

Also, is the phone you're using a non-Fido phone? What is the model? 

 

Have you tried to reset the network settings? This can sometimes help. 

 

Let me know Smiley 



Flag this to a Moderator
Message 10 of 13
1,441 Views