cancel
Showing results for 
Search instead for 
Did you mean: 

Cant send message with fido. Error 2.

Jenxox91
I'm a Participant Level 3
I'm a Participant Level 3

Hi everyone!

 

I just got a new phone last Friday, and it is my first time with Fido, switching over from being with Roger's for years. 

My texting was working perfectly thst first and second day and every day after that I am getting a message saying 

"Can't send message with Fido. Error 2"

This doesn't happen with all numbers but most that I try to text. I think out of about 10 numbers I've tried it will only let me text three of those numbers. 

I have looked through these boards and tried everything everyone had said.

It doesn't matter what messaging app i have doesn't work on any. 

I've tried turning on and off my phone. I've tried restarting my phone. I've tried turning off my Data and wifi. I've tried copy and posting the message and sending it again. Chat messaging settings are on. I am just at a loss of what to do now. 

 

I have an android if that matters. The Samsung s21.

 

Please help! 

Thanks in advance xo.

9 REPLIES 9

KAPABLE-K
MVP MVP
MVP

Hello @Jenxox91,

 

Welcome to the community!

 

Did you try clearing the app cache you might also consider deleting some old messages if you have a lot?



Jenxox91
I'm a Participant Level 3
I'm a Participant Level 3

Hi! 

Thank you.

 

Yes I did  still no luck. 

I've noticed only the numbers that have end-to-end encryption are the only ones that work. And once I I that off the regular sms doesn't work for those numbers either. So it's my texting all together. 

Hello, again @Jenxox91

 

The end-to-end encryption means those people are using an Android phone with RCS enabled, you might have to consider the issue you are facing is with the other party device and not yours.

 

Try using the Google Messages app then go into the app settings and turn off chat features then try sending a text to the contacts you are having issues with.

 

 



Jenxox91
I'm a Participant Level 3
I'm a Participant Level 3

Yes I have tried that. 

I've tried everything. 

I've gone through all the threads about my issue and looked things up on Google. Tried every piece of advice and nothing works. 

And the phones that are able to send out to are a mix between android and iPhone so it's not even that I can only just send to android or vice versa. 

Hi @Jenxox91,

 

Were you able to send messages to those contacts at all on the new device?

What phone were you using before?



Jenxox91
I'm a Participant Level 3
I'm a Participant Level 3

Yes. The day after I got the phone I was able to send texts to anyone. Then all of a sudden I can't.

Hey @Jenxox91,

 

That's odd and if you tried everything the only conclusion would be the problem is with the other party.



Jenxox91
I'm a Participant Level 3
I'm a Participant Level 3

Yeah, but mostly everyone in my contact list? I doubt that. 

I'll be calling Fido sometime today. Hopefully they can figure it out. 

@Jenxox91 you can try doing a network reset I've also seen issues when people switch phones and do a restore of old data.

If all fails you can try to do a factory reset and set up the phone as new without restoring data and see if it helps. 

 

You can backup your data before and restore it back if it does not work.