Can't turn off Auto Reply in Extreme Text Messaging

Reply
Highlighted
I'm a Participant Level 1 rdai2000
I'm a Participant Level 1

Can't turn off Auto Reply in Extreme Text Messaging

I came back from a trip, trying to turn off Extreme Text Messaging auto reply, but I can not access that Extreme Text Messaging setting menu again. Link "fido.ca/m/etm" or "www.fido.ca/m/etm" on the fido.ca, or returned link by texting to 4716 all pointed to home page of fido.ca. Could anybody help ? Thanks in advance.

 

 

***Edited to add label

Flag this to a Moderator
Message 1 of 2
444 Views
Highlighted
Former Moderator FidoJessica
Former Moderator

Re: Can't turn off Auto Reply in Extreme Text Messaging

Hey @rdai2000!

 

Welcome back! I see what you're saying! Have you tried by any chance to access the extreme text messages from the Fido my account application from your phone itself? 



Flag this to a Moderator
Message 2 of 2
437 Views