iPhone Fido app not working

Reply
Highlighted
I'm a Participant Level 1
I'm a Participant Level 1

iPhone Fido app not working

Hi, I haven’t been able to use my Fido account app for more than two weeks now. I deleted the app, and redownlofed. It asked for my number to send me a code. When I entered my number and clicked send me a code through text, it said « sorry we have technical issues » 

i am able to log on the website account but not the cellphone app. Please let me know what to do.

 

thank you 

Flag this to a Moderator
Message 1 of 4
1,222 Views
Highlighted
Moderator
Moderator

Re: iPhone Fido app not working

Hey @Silviatang62

 

Have you tried selecting the "I don't have a Fido number" option and then entering your information?

 

Let us know if that works!



Flag this to a Moderator
Message 2 of 4
1,217 Views
Highlighted
I'm a Participant Level 1
I'm a Participant Level 1

Re: iPhone Fido app not working

My fido app is also not working(android user) . I also tried with I don't hv fido number and then tried to login with my username and password, it says "sorry, we hit a snag, try later". There's no way to use fido app. I paid my bill from fido site because app is not working.

Flag this to a Moderator
Message 3 of 4
304 Views
Highlighted
Moderator
Moderator

Re: iPhone Fido app not working

Hello @m_manpreet91262 and welcome to the Community.


To confirm with you, you are using your email address as a username to log in? 



Flag this to a Moderator
Message 4 of 4
277 Views