Voicemail Changed to French

Reply
Highlighted
I'm a Participant Level 2
I'm a Participant Level 2

Voicemail Changed to French

Hello! Not sure if anyone else has experienced this.

A few weeks back, my messaging prompts changed to French from English.

It lasted a week, and then switched back to English (all on it's own).

After about a week it switched back to French and has remained French since.

 

Wondering why this has happened and how do it get it to go back to English.

 

 

***Edited to add labels***

Accepted Solution

Re: Voicemail Changed to French

Hello Tatijana,

 

Welcome to the Fido technical community,

 

I suggest you call customer service at 1888-481-FIDO(3436) or 611, free of charge, from your Fido (weekdays from 8:00 a.m. to 9:00 p.m., and weekends from 9:00 a.m. to 5:00 p.m., your local time).

 

This setting can only be modified from your account. By calling them they will be able to switch it from French to English.

 

I hope this helps,

View solution in context
Flag this to a Moderator
Message 1 of 4
13,189 Views
Highlighted
Former Moderator
Former Moderator
Solution

Re: Voicemail Changed to French

Hello Tatijana,

 

Welcome to the Fido technical community,

 

I suggest you call customer service at 1888-481-FIDO(3436) or 611, free of charge, from your Fido (weekdays from 8:00 a.m. to 9:00 p.m., and weekends from 9:00 a.m. to 5:00 p.m., your local time).

 

This setting can only be modified from your account. By calling them they will be able to switch it from French to English.

 

I hope this helps,



Flag this to a Moderator
Message 2 of 4
13,178 Views
Highlighted
I'm an Expert Level 2
I'm an Expert Level 2

Re: Voicemail Changed to French

The language of the mailbox is a setting that can be changed by Fido. It might be due to maintenance on some nodes, the engineers *could* have run some kind of script where it had the mailbox language specified in their scripts, which could be an honest mistake.

Having your voicemail box reset by a Customer Service Agent will re-send the proper commands to the switch thus your mailbox will be back to normal

Hope This Helps,

--
I am NOT a Fido employee, my comments are my own and do not necessarily represent the views of this website and its affiliates.
Flag this to a Moderator
Message 3 of 4
13,166 Views
Highlighted
I'm a Participant Level 2
I'm a Participant Level 2

Re: Voicemail Changed to French

I had this problem and called in to fido tech service and had it changed. They said it was a glitch and you can only get it fixed by calling them. They fixed it quickly months ago and it has not occurred since.
Flag this to a Moderator
Message 4 of 4
12,393 Views