LTE not showing on Nexus 6

Reply
Highlighted
I'm a Contributor Level 2
I'm a Contributor Level 2

LTE not showing on Nexus 6

I am using a Nexus 6 and I would like to know why the signal bar (upper right hand corner) of the phone does not show LTE at all.  It does show the letter H next to it.  Does it mean I don't get LTE at all on my phone?

 

Thanks

 

 

***Edited to add labels***

Accepted Solution

Re: LTE not showing on Nexus 6


@csis wrote:

@Cawtau, thanks for the quick reply.  I am using XT1103 and have the data roaming enabled already but still do not have LTE.  I am wondering if I need to configure a new APN as suggested on the web by some ppl.


Hello again,

 

  My apologies, from some of your earlier posts, I assumed you had already verified the APN. Since your phone is LTE-capable, it should be using ltemobile.apn. You can verify the correct settings here.

 

  Have you verified you are in an area with LTE?

 

  Hope this helps Smiley

 

Cheers

View solution in context
Flag this to a Moderator
Message 1 of 6
3,563 Views
Highlighted
Senior MVP Senior MVP
Senior MVP

Re: LTE not showing on Nexus 6


@csis wrote:

I am using a Nexus 6 and I would like to know why the signal bar (upper right hand corner) of the phone does not show LTE at all.  It does show the letter H next to it.  Does it mean I don't get LTE at all on my phone?

 

Thanks

 


Hello Csis,

 

  The H denotes your phone is currently connected to the UMTS or WCDMA ('3G') network. Whether your phone is able to connect to the LTE network or not, depends on the bands/frequencies of the phone and those of your surrounding towers.

 

  Which version of the Motorola Nexus 6 do you have? According to GSMArena, the XT1103 would have all of the compatible bands/frequencies. On the other hand, the XT1100 and the Verizon versions would only have one compatible band/frequency (bands 7 (2600MHz) or 4 (1700/2100MHz) respectively).

 

  As noted above coverage depends on the bands/frequencies of your surrounding towers. You can get an idea of the bands/frequencies of your surrounding towers here

 

  Have you tried to enable roaming data? There has been an instance where a community member was only able to access the '3G' with roaming data disabled. However, they were able to access the LTE network once roaming data was enabled (see here).  

 

  Hope this helps Smiley

 

Cheers


Flag this to a Moderator
Message 2 of 6
3,561 Views
Highlighted
I'm a Contributor Level 2
I'm a Contributor Level 2

Re: LTE not showing on Nexus 6

@Cawtau, thanks for the quick reply.  I am using XT1103 and have the data roaming enabled already but still do not have LTE.  I am wondering if I need to configure a new APN as suggested on the web by some ppl.

Flag this to a Moderator
Message 3 of 6
3,553 Views
Highlighted
Senior MVP Senior MVP
Senior MVP
Solution

Re: LTE not showing on Nexus 6


@csis wrote:

@Cawtau, thanks for the quick reply.  I am using XT1103 and have the data roaming enabled already but still do not have LTE.  I am wondering if I need to configure a new APN as suggested on the web by some ppl.


Hello again,

 

  My apologies, from some of your earlier posts, I assumed you had already verified the APN. Since your phone is LTE-capable, it should be using ltemobile.apn. You can verify the correct settings here.

 

  Have you verified you are in an area with LTE?

 

  Hope this helps Smiley

 

Cheers


Flag this to a Moderator
Message 4 of 6
3,549 Views
Highlighted
I'm a Contributor Level 2
I'm a Contributor Level 2

Re: LTE not showing on Nexus 6

Hello Cawtau, I stole from one of your postings and used the settings below

 

It works:)  

 

However, I have noticed that the Lte sign shows up only if I turn off my WiFi.  If I have WiFi on, the Lte sign will disappears Sad

Flag this to a Moderator
Message 5 of 6
3,535 Views
Highlighted
Senior MVP Senior MVP
Senior MVP

Re: LTE not showing on Nexus 6


@csis wrote:

Hello Cawtau, I stole from one of your postings and used the settings below

 

It works:)  

 

...

Hello again,

 

  Awesome, glad to hear it works!!

 

 


@csis wrote:

 

...

 However, I have noticed that the Lte sign shows up only if I turn off my WiFi.  If I have WiFi on, the Lte sign will disappears Sad


  It is normal for phones to only show the data notations (LTE or E, H, H+, 3G, 4G, etc) when connected to data as it's the indication for the type of data network the phone would use data on. When data is not enabled, the phones usually only show signal level. Similarly, when the phone is connected to Wifi, the phone is not using mobile data (except for MMS), hence it also does not show the symbol.

 

 **edit** You should still be able to verify which network your phone is connected to while on Wifi (or with data disabled) by checking the Mobile Network Type in your phone's status settings.**

 

  Hope this helps Smiley

 

Cheers


Flag this to a Moderator
Message 6 of 6
3,532 Views