modem randomly reboots driving me MAD

modem randomly reboots driving me MAD

modem randomly reboots driving me MAD

SOLVED
Fidopls
I'm Helpful Level 1

modem randomly reboots driving me MAD

I signed up for Fido internet near the beginning of this month and oh my god it's been nothing but craziness.

The cable modem (Hitron CGN3AMF), just randomly reboots itself doesn't matter if it's in Gateway mode or Bridge mode.

 

At first it was kinda okay for about 2 weeks in Gateway mode, ( I use my router behind it), then the problems started to appear nonstop.

 

a little timeline of events:

 

prior to the 17th of Oct, modem was in Gateway mode in front of a router. Netgear WNR2000v2, but since then been replaced by another better router TP-LINK Archer C8 v2 AC1750. Modem was restarted(unplugged) almost every 2-3 days.

 

2016-10-17 10:14 modem was in Bridge mode, rebooted for no reason, no "machine name" (reverse DNS) found which I found strange since this is a standard practise for all ISPs to track users with rDNS


2016-10-22 23:57 random reboot


2016-10-23 23:18 random reboot


2016-10-24 13:10 reboot
                      13:19 reboot
                      13:41 reboot

                      are you kidding me now. 3 reboots within 1 hour????!??


2016-10-25 13:33 unplugged everything, replaced power cord with a better one with surge protection, EMI/RFI noise filtering and anti-static protection etc. just trying to provide it with good clean power, same IP as before but this time a rDNS was found


2016-10-26 10:14 reboot
                      10:39 reboot
                      12:39 reboot
                      13:14 reboot, ARE YOU KIDDING ME AGAIN. guess my new power bar didn't help.
                      13:20 unplugged everything to restart, running till now so far working ok as time of posting 2016-10-26 19:06

 

I do not want to restart the freaking modem every day for it to work properly, I shouldn't have to anyway. Before I changed to Fido I had Rogers internet, and it had the same problem with their Cisco DPC3825 modem, although the frequency of it happening was not this high. Yes I know Fido IS Rogers and is using the same cable line, so I think it's probably a problem somewhere on the line itself instead of my home. And yes I have exchanged modem before with Rogers but it did NOT help so I highly doubt changing modem with Fido will do anything.

 

**Edited to add label

 

Accepted Solution

Re: modem randomly reboots driving me MAD

Solved by I'm Helpful Level 1

ok for those who might have the same problem and stumble onto this thread, here's a TLDR version on how to solve it if you had ruled out cabling problems, node problems, etc etc.

PUT THE MODEM INTO GATEWAY MODE AND WAIT FOR NEW FIRMWARE. just don't use it in bridge mode.

 

long story:

A second tech, Sean, came out on Oct 31, who was even more thorough than the first. He checked every cable, every junction, climbed up to the pole in front of my house, checked the node I'm on, checked the modem, checked the new modem that he brought, replaced some cable heads, bascially everything there is to check. Big thanks to Sean! 11/10 Smiley

When he left it was working fine and worked for a few hours before the reboots started again. arggghh

At this point I was quite confused because there really is nothing else to check as Sean checked everything.

 

Well then, I called into tech support yesterday Nov 1st while the modem was rebooting on its own, hoping to show support that it was still doing it. But unfortunately the phone's self-serve menu and the transfer from 1st tier to 2nd tier support was too long, the modem finished rebooting already when the tech logged into it. I told him to check its logs and he did, and confirmed the reboots.

 

Then he told me the following

[quote]
Currently we are aware there is an issue with the firmware on Hitron modems causing it to loose signal and reboot when it's in bridge mode while there is another router connected to it.

There is a new firmware version being tested that will fix this issue and going to be rolled out soon but unfortunately at this time we do not have an ETA on when that will happen.
[/quote]

 

So I guess this is an official acknowledgment there is something wrong with the modem. And the only way to solve this currently, is to put the modem into Gateway mode and never in Bridge mode. I did put it in gateway and now double-natting with my own router, and so far it's been working ok. Hopefully it won't reboot on its own again fingers crossed though.

 

And this firmware from Fido's parent company Rogers is probably the new one

http://communityforums.rogers.com/t5/forums/forumtopicpage/board-id/Getting_connected/thread-id/33158

I wonder when we'll get it since that thread is a few months old already.

View solution in context
26 REPLIES 26
Fidopls
I'm Helpful Level 1

spent hours last night testing a different power and cable outlet no to avail.:manmad:

internet went out again today 28th around 16:05. Contacted support after modem came back online, a tech visit has been scheduled for tomorrow. will see what happens

@Fidopls Thanks for keeping us posted! Let us know how it goes. Smiley



Fidopls
I'm Helpful Level 1

I want to say a big thank you to Michael, the tech who came out to my place yesterday. I was afraid I would get a tech who just replace the modem and claim everything's good, but not Michael. He was professional and very thorough. Checked the line both outside and inside, removed very old splitters and checked signal levels repeatedly before he left. I checked too and the signals were really good indeed. I really appreaciate it. Also I want to say that the Fido thing where it tells you where the tech is in real time is really cool.

 

Unfortuneately, my happiness didn't last very long. The modem rebooted repeatedly today again.

10:46 reboot, signals were not bad, 2-3 on downstream, 37-39 upstream.

11:17 reboot

11:53 reboot

11:56 reboot

12:25 reboot

18:07 reboot, this happened very soon after i checked signals at around 18:03

 

So I guess this is still not fixed and I'm out of ideas. Do I schedule for another tech visit? Is the neighborhood node bad maybe? this is driving me nuts... and I'm unable to do anything that requires prolonged commitment as the internet could just stop working anytime it wants...

Thanks for the update @Fidopls  and for your feedback Smiley .

 

Did the tech end up changing the modem?

 

At this point I'd have to suggest reaching out to the technical support once more to update them on the situation and see what the next steps would be! 



Fidopls
I'm Helpful Level 1

ok for those who might have the same problem and stumble onto this thread, here's a TLDR version on how to solve it if you had ruled out cabling problems, node problems, etc etc.

PUT THE MODEM INTO GATEWAY MODE AND WAIT FOR NEW FIRMWARE. just don't use it in bridge mode.

 

long story:

A second tech, Sean, came out on Oct 31, who was even more thorough than the first. He checked every cable, every junction, climbed up to the pole in front of my house, checked the node I'm on, checked the modem, checked the new modem that he brought, replaced some cable heads, bascially everything there is to check. Big thanks to Sean! 11/10 Smiley

When he left it was working fine and worked for a few hours before the reboots started again. arggghh

At this point I was quite confused because there really is nothing else to check as Sean checked everything.

 

Well then, I called into tech support yesterday Nov 1st while the modem was rebooting on its own, hoping to show support that it was still doing it. But unfortunately the phone's self-serve menu and the transfer from 1st tier to 2nd tier support was too long, the modem finished rebooting already when the tech logged into it. I told him to check its logs and he did, and confirmed the reboots.

 

Then he told me the following

[quote]
Currently we are aware there is an issue with the firmware on Hitron modems causing it to loose signal and reboot when it's in bridge mode while there is another router connected to it.

There is a new firmware version being tested that will fix this issue and going to be rolled out soon but unfortunately at this time we do not have an ETA on when that will happen.
[/quote]

 

So I guess this is an official acknowledgment there is something wrong with the modem. And the only way to solve this currently, is to put the modem into Gateway mode and never in Bridge mode. I did put it in gateway and now double-natting with my own router, and so far it's been working ok. Hopefully it won't reboot on its own again fingers crossed though.

 

And this firmware from Fido's parent company Rogers is probably the new one

http://communityforums.rogers.com/t5/forums/forumtopicpage/board-id/Getting_connected/thread-id/3315...

I wonder when we'll get it since that thread is a few months old already.

Thanks for the update ! 
 
Glad the issue is fixed for now ( as long you're on Gateway mode ). Updates are automatically pushed out once the issue is fixed. I'm sure our technical team is working hard on fixing the issue. Smiley