Home phone problems

Reply
I'm a Contributor Level 1 mrgroot
I'm a Contributor Level 1

Home phone problems

Since Thursday I am having a recurring problem with my Fido home phone.... sometimes with incoming calls the handset doesn't ring and the caller goes straight to voicemail (tested with tested with four different phone lines), and for outgoing calls nothing happens, I just get a busy signal (on phones that are active and not busy, this was tested with two different cell phones). The problem definitely is not the cordless handset because I swapped out with another one and still had the same problem. After switching off the modem a few times without success I pulled the battery out and pulled the power plug and that seemed to fix the problem....but then it came back. Based on this, it seems to me the problem lies with either the modem and/or the sim card. What do I do?

 

***Edited to add Labels***

Flag this to a Moderator
Message 1 of 15
3,795 Views
Former Moderator FidoMaria
Former Moderator

Re: Home phone problems

@mrgroot Glad to see that it's working!

 

Let us know should anything else come up. Smiley



Flag this to a Moderator
Message 11 of 15
1,163 Views
I'm a Participant Level 2 BeachBear
I'm a Participant Level 2

Re: Home phone problems

I have had the exact same issue for a week now.  I have tried everything suggested without success.  Is there a fix for this problem?  I do need that phone number to work.  If Fido has not found a solution, please let me know I will need to change provider.

 

Thanks

Flag this to a Moderator
Message 12 of 15
461 Views
Moderator
Moderator

Re: Home phone problems

Hey @BeachBear!

 

Welcome to the community Smiley,

 

Did you experience this issue beforehand? How long have you had the home phone working before this started happening last week?

 

Could you also confirm the status of the lights on your modem, and what's connected to the 2 slots on the back of the device?

 

Keep us updated!



Flag this to a Moderator
Message 13 of 15
449 Views
I'm a Participant Level 2 BeachBear
I'm a Participant Level 2

Re: Home phone problems

Hi!

 

This issue has never happened before last week.  It has been going on and off for that period. I have had the phone working properly for about 18 months.  Only one line (phone) is connected at the back.  I moved it to the other to see if that would fix things.  The lights status on the modem are: Power (On), Battery (full charge), Reception between 2 and 3 bars.  That's it. As mentionned before I have tried to disconnect the phone, and removed the battery and that did not help.  At this time the phone seems to be working properly however... until it does that again.  Is there a known permanent fix for this issue?  I realized I am not the only one with this problem.

 

Thanks

Flag this to a Moderator
Message 14 of 15
434 Views
Moderator
Moderator

Re: Home phone problems

Hey @BeachBear,   

 

Hmm, we'll need to take a closer look!

 

I'll send you a PM and we'll continue over there Smiley



Flag this to a Moderator
Message 15 of 15
415 Views
Discussion stats
  • 14 replies
  • 3796 views
  • 1 like
  • 8 in conversation