LG G5 and Chrome Bookmark Sync Issue - SOLVED

Reply
Highlighted
I'm a Participant Level 2 MarkQuarless
I'm a Participant Level 2

LG G5 and Chrome Bookmark Sync Issue - SOLVED

1. Go to Apps>>Settings>>(G5)general tab>>About Phone>>Build Number. Tap 'Build Number' about 8 times) "You are now a Developer!"

2. Go to >>Settings>>Apps and click top-right menu then select 'Show system' or 'Show System Apps'

3. Find and open "com.android.providers.partnerbookmarks" settings then disable.

4. Like with #3, select "Bookmark Provider" and... disable.

5. Open Chrome, sign out

6. Restart G5

7. Open Chrome, sign in, and make sure sync is on (may have to give passphrase)

 

That should do it. The two apps I mention that you disable in these instructions are not native Android apps and therefore block the Chrome app from working properly (basically).

 

 

***Edited to add labels***

Flag this to a Moderator
Message 1 of 1
1,003 Views
Discussion stats
  • 0 replies
  • 1004 views
  • 1 like
  • 1 in conversation