@ symbol added to texts

Reply
I'm a Participant Level 2 GMP
I'm a Participant Level 2

@ symbol added to texts

Hi

Text messages to and from my phone have an ‘@‘ symbol tacked onto the end of almost every 3rd message. Just started today. 

Attached to texts from different people on different carriers.

Flag this to a Moderator
Message 1 of 4
194 Views
Former Moderator FidoValeska
Former Moderator

Re: @ symbol added to texts

Hey @GMP

 

That's definitely odd. Let's try a few things. Smiley 

 

1. Can you try resetting the network settings on your phone please? 

 

  1. From the Home screen, navigate: Apps > Settings > Backup and reset. ...
  2. Tap Reset network settings.
  3. Tap Reset Settings.
  4. If applicable, enter the PIN, password, fingerprint or pattern then tap Reset Settings again to confirm.

2. Can you check if a signature was added? 

 

  1. Open the “Messages” app.
  2. Press the “Menu” located at the upper-right corner of the screen.
  3. Choose “Settings“.
  4. Tap “Add signature to messages” to enable text message signatures, then tap “Edit signature text“.
  5. Type your desired signature, then select “OK“.

If those two steps don't work, can you try to use your SIM card in another device and see if the same thing happens? 

 

Keep us posted! 



Flag this to a Moderator
Message 2 of 4
168 Views
Moderator
Moderator

Re: @ symbol added to texts

Hey @GMP

 

Did any of the above help?

 

Let us know.



Flag this to a Moderator
Message 3 of 4
118 Views
Highlighted
I'm a Participant Level 2 GMP
I'm a Participant Level 2

Re: @ symbol added to texts

Resetting the carrier settings worked. Thank you!

Flag this to a Moderator
Message 4 of 4
101 Views