cannot send texts (card 1, error 38) but only to one contact

cannot send texts (card 1, error 38) but only to one contact

cannot send texts (card 1, error 38) but only to one contact

being_meh
I'm a Participant Level 2

cannot send texts (card 1, error 38) but only to one contact

i keep getting the card 1 error 38 message when trying to send a text to one of my contacts.  i can send and receive texts to/from other contacts, just not this one.  anyone know what that means / what's going on?  thanks.

8 REPLIES 8
Little_School
I'm a Participant Level 1

I've been having this problem recently with multiple contacts.(all of them Rogers subscribers)

One thing I've done that seems to have solved the problem is shortening my messages. I used to send pretty long SMS, and the message would freeze, get error code 38. Since I started reducing my messages to under 115 characters, they all seem to send now.

That's great to hear @Little_School  that you solved an issue that some people are having, including yourself. I wonder if the setting in messenger stay on SMS when it's a shorter message and changes to mms if it is over a certain character count? I'll keep this in mind if it happens to me again. 

Cheers 



Hello Original_Lucy,

 

  To answer your pondering, the messaging app does determine whether messages get sent as SMS or long-SMS or MMS. However, the number of characters can vary depending on the character set used. I have previously posted a more detailed explanation here. This post illustrates how the messaging apps can inform us how many SMS would get sent per message. If a message exceeds the maximum number of SMS for long-SMS, the messaging app will switch to MMS (Kbs; not shown).

 

Hope this helps 😀

 

Cheers

 


I love the Priv BTW



Good morning being_meh, this has happened to me a few times. And usually to only one number, I don't know why.
Here's what I did to resolve it. I went into settings and force stopped my messaging apps. I had 3 apps for texting on my phone, the residents app with my Samsung device, Google messages and Textra.

I then uninstalled Textra and Google messages and emptied the cache. Did a restart and tried using the default messaging. It worked. I put Google messages back and tried that, it worked and then Textra, that one seemed to not enjoy sharing space with the other two. As much as I like Textra I have gone back to using Google messages. It seems to be the most reliable. When it happens every once in a while,  it's usually from a poor signal. 🤞fingers crossed that helps you. Cheers



FidoAmanda
Former Moderator

Does rebooting your phone change anything? 

 

If you do not have a phone you can test your SIM card in, your best bet would be to pass by a Fido store to test your SIM card in a demo phone.

 

 



FidoKenny
Moderator

Hello @being_meh and welcome to the Community.


This doesn't look right. Just a few questions for you to better understand what's going on:

 

- What phone model are you using?

- Do you have another phone that you can try your sim card in to see if you get the same result?

 

 



being_meh
I'm a Participant Level 2

i have a blackberry priv.  i do not have another phone to try.

 

(the issue is still happening today.)