Can't send or receive MMS

Can't send or receive MMS

Can't send or receive MMS

I'm a Participant Level 2

Can't send or receive MMS

I cannot send or receive MMS on my pixel XL. HELP!

13 REPLIES 13
I'm a Participant Level 1

I had the same problem and fixed it by changing the APN to this, specifically the "APN Type" line:

 

APN: ltemobile.apn
Username: <not set>
Password: <not set>
Authentication type: <not set>
Proxy: <not set>
Port: <not set>
MMSC: http://mms.fido.ca
MMS proxy : 205.151.11.13
MMS port : 80
MCC: 302
MNC: 370
APN type: default,mms

 

Tap on Save in order to save the APN setting
Restart the phone and try browsing the Internet.
NOTE: The created APN will show up on the APNs screen. To activate the APN, tap on the radio button located in front of APN.
-----------------------

 

My issue was not having "APN type" correct. I needed to add ',mms' to it. ***DO NOT USE ANY SPACES! It doesn't work if you add a space.

 

The solution was sourced from this thread: https://forums.fido.ca/t5/Community-Archives/LTE-and-MMS-not-working/m-p/94034#

Moderator

Hey @Milkosaurus!

 

Has the issue with your MMS been resolved?

 

Let us know.



I'm a Participant Level 2

No it has not

Senior MVP

Hello Milkosaurus,

 

  Welcome to the community!

 

  Have you verified the data setting on your phone is enabled? While you do not necessarily need a data plan, the data setting on the phone needs to be enabled. If you do have a data plan, the data within a MMS does not count against any data allotments.

 

  Have you verified your phone is using the proper APN settings? You can verify those settings here. Since the device is LTE-compatible, it should be using ltemobile.apn.

 

Hope this helps Smiley

 

Cheers


I'm a Participant Level 2

I'm currently using the ltemobile.apn

Hello again,

 

  Thank you for the additional information! I understand your phone is using ltemobile.apn. However, have you verified the MMS settings are included in that APN?

 

 

  For some reason, some phones' ltemobile.apn do not include those settings. It appears to affect phones using the new Oreo version (see here).

 

Hope this helps Smiley

 

Cheers

 


Hey @Milkosaurus!

 

Did Cawtau's suggestion help?

 

The Community would love to know!



I'm a Participant Level 2

I have problem to send an MMS, I check the setup supplied on the forums ex.LTEMOBILE.APN, MMSC 205.151.11.13, MMS Port: 80

I still have problem, I can't send an MMS

Any help

Mo

Hey @akkakm

 

Welcome to the Community Smiley

 
Your APN settings need to match the instructions outlined on this page

 

In summary, you need to apply the following corrections:

Let us know how it goes



I'm a Participant Level 2

Thanks for your reply, my settings is exactly what you mentioned, but still have problem to send an mms, it takes around an hour to send a photo. 

Regards 

Mohamed 

Hey @akkakm!

 

How is your connexion? Is it strong?

I'm a Participant Level 2

I changed APN setting to fido-core-aapl1.apn and now every thing is functiona;.

thanks for your help

Regards

Mohamed

Happy to hear that!