Bring back temporarily disable voicemail?

Reply
Highlighted
I'm a Contributor Level 2
I'm a Contributor Level 2

Bring back temporarily disable voicemail?

One of the great selling features of Fido many years ago was the ability to continue to pay for voicemail but to temporarily disable callers being able to leave a message. It was a fantastic feature!

 

I'm getting too many calls from a relative and would like to disable the voicemail to hopefully discourage constant calling. I don't want to block their number at the moment.

 

I've just spent ages this evening calling my own phone in the hopes of filling up my voicemail. Not finished yet. I really shouldn't have to do that, ideally we should go back to the on-off feature.

 

I understand at the time people were thinking they wouldn't have to pay for the periods that they had disabled their voicemail (I don't know why they would have thought that) and that it created problems between the users & Fido. It seems to me that all would be required is I thorough explanation and perhaps periodic automated texts to remind people of the situation. 

 

Heck, I would pay extra to be able to use this feature again.

 

Please bring it back!

Accepted Solution

Re: Bring back temporarily disable voicemail?

Hello @linda99,

 

I disable forwarding calls to voicemail on my Pixel phone and can confirm it will ring for the set time and then ends the call.

 

You should be able to do it on your S6 by following these instruction:

  1. Open the Phone APP.
  2. Tap Menu icon > Settings.
  3. Tap More settings.
  4. Tap Call forwarding.
  5. Tap  When Busy, When unanswered and When unreachable and turn them off.

When you are ready to enable your voicemail just go back and turn them on.

 

 

View solution in context
Flag this to a Moderator
Message 1 of 13
712 Views
Highlighted

Re: Bring back temporarily disable voicemail?

Hello again @linda99,

 

It's odd that it did not work, I believe your S6 is using Android 7 the only phones I currently have to test uses Android 9 and 10 and I am able to disable/enable forwarding to my voicemail. 

 

I have put time into testing it as best as I can to help you, it's not cool that you are bringing up old posts. If you keep your focus on your post I'm sure we can figure this out.

 

To clarify what @FidoKenny about removing the voicemail from your account, it will not be canceled they just suppress the feature. You can have it enabled again, given the only way to do that is to have Fido do it on their end.

 

Now let's see if we can get this working on your end.

 

Is your phone connected to WiFi and is WiFi calling enabled? If so disable that and try to disable the 3 call forwarding features on the phone again. 



Flag this to a Moderator
Message 11 of 13
111 Views
Highlighted
I'm a Contributor Level 2
I'm a Contributor Level 2

Re: Bring back temporarily disable voicemail?

Apologies for replying on old threads. Since they weren't closed threads, and at least one of them had recent activity I figured it was okay. I also figured different eyes might have some other angles or maybe they have figured it out since the time they originally posted. I  apologize if that is not appropriate.

 

Yes, my Android is version 7.

 

I'm using Wi-Fi, but I'm not using Wi-Fi phone.

 

I tried it again by turning off Wi-Fi, and tried it again by turning off both Wi-Fi and data. 

 

Okay, well that sounds relatively easy to do through Fido. I had read elsewhere that there's a cost to disable it and also to reinstate it, which is why I hadn't gone that route ( it would be too much hassle  now to keep contacting Fido for short-term functions - in the past it was nice to be able to turn it off just for an hour or whatever, here and there) 

 

So, I guess I will just accept that those days are gone and that this  will just not work.

 

I appreciate your time and your efforts!

 

Flag this to a Moderator
Message 12 of 13
107 Views
Highlighted

Re: Bring back temporarily disable voicemail?

@linda99 do you get the same messages when you disable WiFi and then try to turn off the 3 forwarding options? Also, restart your phone to be safe.

 

Did you get your S6 from Fido?



Flag this to a Moderator
Message 13 of 13
104 Views