call display and galaxy nexus

call display and galaxy nexus

call display and galaxy nexus

SOLVED
comm
I'm a Contributor Level 1

call display and galaxy nexus

when I got my Gnex last year from Fido, I had the setting on my phone set up so that my outgoing call would only show "private message" and "phone number".  I have since updated the OS to the latest version available on Fido network (not from google or anywhere els).  Just recently I realized that this functionality is gone no matter which setting I use for outgoing call.  My name and phone number both appear on the recipient's display (provided s/he has call display service).  I am ok to show my phone number, but don't want to show my name registered on the account.  Please help?

 

 

 

Accepted Solution

Re: call display and galaxy nexus

Solved by Former Moderator FidoCatherine

Hi there, 

 

I came across this post and although time has passed since, I thought that I could add available options to "Hide the Name & Number" when calling out. Going back to the original post in regards to the Galaxy Nexus & changes, users can still hide their number when placing an outgoing call by selecting "Hide Number" in the Caller ID settings, which should automatically hide the number & name as well, since the receiver cannot identify the incoming number.

 

Tap Menu - Tap Settings - Tap Call Settings - Tap Additional Settings - Tap Caller ID 

By selecting "Hide Number" - this should do the job. 

 

To make a call with hidden caller identification (name & number) temporary: 
1- Press Phone.
2- Key in #31# followed by the number you want to call.
3- Press the call icon.

Please note: you can only hide your caller identification for calls.

When you send text or picture messages, your phone number is always displayed.

 

I hope this helped someone, somewhere out there. ^_^ 

View solution in context
3 REPLIES 3
FidoStephane
Moderator

You can restrict your outgoing call display by going into Call Settings - Additional Settings - Caller ID

 



comm
I'm a Contributor Level 1

I did check already.

 

Before updated OS:

 

"Network default" = show name and phone no.

"Hide number" = private name and hide phone no.

"Show number" = private name and show phone no. <== this was my setting

 

After updated OS:

 

"Network default" = show name and phone no.

"Hide number"= pivate name and hide phone no.

"Show number" = show name and show phone no. <== this is now the same as default setting.

 

 

 

Hi there, 

 

I came across this post and although time has passed since, I thought that I could add available options to "Hide the Name & Number" when calling out. Going back to the original post in regards to the Galaxy Nexus & changes, users can still hide their number when placing an outgoing call by selecting "Hide Number" in the Caller ID settings, which should automatically hide the number & name as well, since the receiver cannot identify the incoming number.

 

Tap Menu - Tap Settings - Tap Call Settings - Tap Additional Settings - Tap Caller ID 

By selecting "Hide Number" - this should do the job. 

 

To make a call with hidden caller identification (name & number) temporary: 
1- Press Phone.
2- Key in #31# followed by the number you want to call.
3- Press the call icon.

Please note: you can only hide your caller identification for calls.

When you send text or picture messages, your phone number is always displayed.

 

I hope this helped someone, somewhere out there. ^_^