asus laser ze551kl and LTE

asus laser ze551kl and LTE

asus laser ze551kl and LTE

SOLVED
trx3rachid
I'm a Participant Level 2

asus laser ze551kl and LTE

Why can't my phone detect fido LTE . it has the 2100kHz band it shows either 3g or H+ is there any set up for the phone to get LTE access
thanks

 

 

 

Accepted Solution

Re: asus laser ze551kl and LTE

Solved by Senior MVP Senior MVP

@trx3rachid wrote:

Why can't my phone detect fido LTE . it has the 2100kHz band it shows either 3g or H+ is there any set up for the phone to get LTE access
thanks

 

 

***Edited to add labels***


 

Hello Trx3achid,

 

  Is this the phone you're querying? While there may be different versions of this phone as well, the US version listed actually has all of the compatible bands/frequencies. Is your version the US version? If you have a different version, it may not have the same bands/frequencies. You can verify the compatible bands/frequencies here.

 

  Just to clarify, the 2100MHz 'band' is not the band/frequency that Fido/Rogers actually uses. 2100MHz on it's own refers to band 1 and is not compatible. Fido/Rogers uses the 2100MHz frequency in conjunction with 1700MHz (band 4 or AWS).

 

  As @FidoAlyson mentioned, you might set the correct APN. For a LTE capable phone, it should be using the single APN, ltemobile.apn. You can verify the correct settings in the link provided above.

 

  Are you sure you are in an area covered with LTE? Do you have a LTE SIM? In the phone's network settings, have you ensured LTE/UMTS/GSM (auto) is selected?

 

  Hope this helps Smiley

 

Cheers

 

 

View solution in context
13 REPLIES 13
Cawtau
Senior MVP


@trx3rachid wrote:

Why can't my phone detect fido LTE . it has the 2100kHz band it shows either 3g or H+ is there any set up for the phone to get LTE access
thanks

 

 

***Edited to add labels***


 

Hello Trx3achid,

 

  Is this the phone you're querying? While there may be different versions of this phone as well, the US version listed actually has all of the compatible bands/frequencies. Is your version the US version? If you have a different version, it may not have the same bands/frequencies. You can verify the compatible bands/frequencies here.

 

  Just to clarify, the 2100MHz 'band' is not the band/frequency that Fido/Rogers actually uses. 2100MHz on it's own refers to band 1 and is not compatible. Fido/Rogers uses the 2100MHz frequency in conjunction with 1700MHz (band 4 or AWS).

 

  As @FidoAlyson mentioned, you might set the correct APN. For a LTE capable phone, it should be using the single APN, ltemobile.apn. You can verify the correct settings in the link provided above.

 

  Are you sure you are in an area covered with LTE? Do you have a LTE SIM? In the phone's network settings, have you ensured LTE/UMTS/GSM (auto) is selected?

 

  Hope this helps Smiley

 

Cheers

 

 


neptune9
I'm a Participant Level 2

Recently I signed up with Fido. I have this same phone. I used to get LTE connection with Bell. But this same phone doesn;t display the LTE on the screen top bar. Here is the frequencies I found with this phone: 

2G :
GSM :
850(5)/900(8)/1800(3)/1900(2)
3G :
WCDMA :(US version)
850MHz(5)/900MHz(8)/1700MHz/1900MHz(2) /2100MHz(1)
4G :
FDD-LTE: (US version)
2100MHz(1)/1900MHz(2)/1800MHz(3)/1700MHz AWS(4)/850MHz(5)/2600MHz(7)/900MHz(8)/700MHz(17)/800MHz(20)
SIM1 Support2G/3G/4G
SIM2 Support2G/3G/4G /

 

I thought it should match with Fido's frequencies. I am afraid that the sim card is not an LTE sim. But how would I know? I have check the APN setup which is correct. Any help is appreciated. Thank.


@neptune9 wrote:

Recently I signed up with Fido. I have this same phone. I used to get LTE connection with Bell. But this same phone doesn;t display the LTE on the screen top bar. Here is the frequencies I found with this phone: 

2G :
GSM :
850(5)/900(8)/1800(3)/1900(2)
3G :
WCDMA :(US version)
850MHz(5)/900MHz(8)/1700MHz/1900MHz(2) /2100MHz(1)
4G :
FDD-LTE: (US version)
2100MHz(1)/1900MHz(2)/1800MHz(3)/1700MHz AWS(4)/850MHz(5)/2600MHz(7)/900MHz(8)/700MHz(17)/800MHz(20)
SIM1 Support2G/3G/4G
SIM2 Support2G/3G/4G /

 

I thought it should match with Fido's frequencies. I am afraid that the sim card is not an LTE sim. But how would I know? I have check the APN setup which is correct. Any help is appreciated. Thank.


Hello Neptune9,

 

  Welcome to the community!

 

  As mentioned previously, that version of the Zenfone 2 Laser (ZE551KL) would have *all of the compatible bands/frequencies (*except for the recently added band 12). Moreover, since you noted that you used to get LTE with Bell, I'm surprised you're not connecting to LTE with Fido.

 

  You should verify your SIM is LTE-capable, like FidoAmanda has suggested above. In addition to testing your SIM in another phone, you might also consider trying another SIM (known to be LTE) in your phone. If you do not have access to another SIM (or LTE phone), you might consider taking your phone to a Fido location and test using one of their SIMS.

 

  I understand you have checked the APN settings. However, have you tried to use all small letters for ltemobile.apn? One community member noted that their phone would only work with non-capitols. Conversely, another community member suggested theirs would only work with all capitals.

 

  Have you verified that you have a LTE data plan? Are you able to use data at all? That is, use HSPA (H or 3G) or HSPA+ (H+ or 4G)?

 

  Are you unable to get LTE everywhere? Is it possible you're not in an area covered with LTE? I understand you used to get LTE with Bell, but their coverages' don't necessarily overlap. You can verify the bands/frequencies of your surrounding towers here. Even if the area is covered with some of the LTE bands/frequencies, those signals might not be able to reach your phone as well as the lower frequencies of 2G or '3G'.

 

  Hope this helps Smiley

 

Cheers


neptune9
I'm a Participant Level 2

Thank you for the detailed reply.

 

I have tried entering the ltemobile.apn upper and lower cases, they got me the same 4G only connection.

 

I have no lte connection everywhere, from my home in Markham, to downtown Toronto. I have been to a Fido location at Scarborough Town Centre, the staff at the Fido booth has lte connection while I only have 4G. 

 

How can I know if my sim card is lte enabled? 

 

I signed the contract on July 24. I assume that the sim card should be an old one, should be lte enabled, am I right?

 

I don't see on Fido's website that has any plan specifying non-lte connection. I assume that all plans can connect lte if the phone has the capability. Please let me know if I am wrong. 

 

Any thing I missed? Please.

Hi @neptune9!

 

All SIM cards sold now are LTE-compatible. Have you already tested out your SIM in a different phone to see if it connects to LTE? This would help us determine if the issue is with the phone or with the SIM.

 

Also keep in mind that we can't guarantee that all our services will work properly on an unlocked phone.

 

Let me know!



neptune9
I'm a Participant Level 2

I got a chance to test the sim card on another unlocked phone. It does display lte. That means my Asus phone is not compatible with Fido lte. But why it looks to me that my phone has the correct Bands but it cannot connect Fido's lte network?


@neptune9 wrote:

I got a chance to test the sim card on another unlocked phone. It does display lte. That means my Asus phone is not compatible with Fido lte. But why it looks to me that my phone has the correct Bands but it cannot connect Fido's lte network?


Hello again,

 

  Are you sure your version of the phone is the same one? There are many versions of the Zenfone 2 Laser and not all of them would have compatible bands/frequencies.

 

  Are you able to get data at all with your phone? Does it connect as 4G? If it does, you might verify which network it is on. Is it possible your phone is showing 4G when it's on the LTE network? You should be able to do so in the status settings of the phone under Mobile Network type.

 

  Have you verified your phone's network settings are set to GSM/UMTS/LTE? I know that's pretty basic, but sometimes we miss the simpliest things...

 

  If LTE worked on Bell, it should work on Fido/Rogers as the share many of the same bands/frequencies. Bell does use some additional bands/frequencies. However, if your phone is indeed the same version as the specifications listed, I doubt the absence of those bands/frequencies is the issue.

 

  Long shot: Have you tried to turn on roaming? Some phones think they are roaming even when they use a local SIM. I would have thought turning on roaming would have been necessary with Bell as well, but it's worth a try.

 

  You might consider PM'ing a moderator so they can access and verify your account information. While I would assume most data plans are LTE, I cannot say for certain. That said, your SIM did connect to LTE in a different phone...

 

  Hope this helps Smiley

 

Cheers

  


Owlyowl17
I'm a Participant Level 3

Hi guys

I have signed for fido card but my phone seems doesn't match with it.
It has no network bar while inserted with fido card. I haven't tried another carrier on this phone. Even the staff has set the APN setting properly, the network bar doesn't appear.
The phone displayed "Restricted acces changed, data service is blocked".
I have been use this phone abroad in Saudi Arabia and it works properly even in LTE connection.
I have ask the staff at the Fido shop, she tried my card into her phone (iPhone) and it works. I also have tried on my old sony xperia and it works even the data is unavailable.
Fyi i signed up with 1GB of data.
So based on my case, what's wrong with my Asus phone??

Hey @Owlyowl17

 

And welcome to our Community Smiley

 

To start, is your current phone unlocked? When you insert your SIM card in the phone, is there any error message?

 

Let us know and we'll figure it out Smiley



Owlyowl17
I'm a Participant Level 3

Hi @FidoClaudia

Yes my phone is unlocked and no error message while inserting SIM card.
Only message "Resistricted access changed, Data service is blocked" appears in the background

Hey @Owlowl17.


I would like to take a look at your account to make sure you have no restriction blocking your service.

 

I'm sending you a PM now to get this looked into. Talk to you soon Smiley 

 

 



Hey neptune9!

 

Welcome to the Community!

 

From the Specifications you posted, it looks like you should be able to connect to LTE. Are you sure that your phone is the same variant?

 

How old is your SIM card?

 

Have you tried your SIM card in another phone? Is is able to connect to the LTE network in another phone?

 

Let us know! 



FidoAlyson
Former Moderator

Hey @trx3rachid

You might need to set up your APNs Smiley

Check this out!

I hope it helps Wink