ZTE WF720 reboots when certain numbers call

ZTE WF720 reboots when certain numbers call

ZTE WF720 reboots when certain numbers call

optimum1001
I'm a Participant Level 2

ZTE WF720 reboots when certain numbers call

My issues is as follows, and I will probably need an escalation to find out what is going on..

When number 519xxx1234 calls 519xxx4321 directly the ZTE wf720 reboots itself / it looses reception, goes orange.. and the dial tone is gone from the phones... wait 1 minute everything is back...

 

If i then try with the 1234 number same thing.. unless private number  etc.

 

When 519xxx1234 is made private with #31# the call goes through.

 

I tried five different devices, oneplus , a oneplus 3, a s7 , and s7 edge plus a note 4 and all the devices
have the same result..

 

When I had the 519xxx1234 on koodo before my port in, this issue was no existant, all my calls to the 519xxx4321 would go through with no issue.

 

The signal on the ZTE WF720 is full. and is right beside a window in the upper area of the house.
We have never had a problem when the 519xxx1234 was with Koodo, but since I PORTED it to FIDO the issues have begun.

 

THOUGH, if 519xxx4321 is on the phone and 519xxx1234 calls and the 4321 gets call waiting the call will go through, that isthe only way. None of our house phones have advance feaatures like blocking, just basic phones.

the issue with with the fido network and or device zte

 

There is one other thread .. where someone says name display was the issue, though my account doesn't have name display listed .

 

 

As far as I know there is no update for the wf720 - it also happens with other numbers but they don't call often enough

http://forums.fido.ca/t5/forums/forumtopicpage/board-id/Smartphones/thread-id/27324

 

also : http://communityforums.rogers.com/t5/forums/forumtopicpage/board-id/HomePhone/thread-id/1666 same issue.. but no reboots..

 

 

4 REPLIES 4
FidoKenny
Moderator

Hey @optimum1001 and thanks for reaching out.

 

Getting  call and have your wireless home rebooting by itself is definitely not normal.

 

And thank you for all the details..

 

Did you get a chance to try and reboot your device before receiving a call on it?

 

Also, did you try to remove the sim card and put it back in?

 

Let me know if it gives you a different result.

 

 

 

 



optimum1001
I'm a Participant Level 2

@FidoKenny

 

Yes sir, removed the sim.. battery.. unplugged it.. then put it back in.

 

Though like stated above, if I make the number private by putting #31# before i call.. it goes through no problem.

 

Though from the various links on the web even the rogers community site it seems i am not alone in this issue.

 

I've had the wireless home phone for 2 years now.. there have been a few calls that go straight to VM for some reason, and I was with Koodo previously with the one number mentioned in the thread and it worked no issues.

 

It actually worked with the fido the first few days i did the port, but last night I was in the same house trying to call and the home phone would not ring.. but after anytime i tried to call the wf720 had no dial tone until it got itself back up and running.

 

 

I will need to take a look at your account to better understand what's happening here.

 

I'm sending you a PM now to get this looked into.

 

Talk to you soon @optimum1001 Smiley



optimum1001
I'm a Participant Level 2

@FidoKenny

 

Okay I will wait for your message and send you all the details.