Wireless home phone

Wireless home phone

Wireless home phone

SOLVED
Ab21
I'm a Participant Level 3

Wireless home phone

I just got my ZTE WF721 and it works great for calling/receiving calls.I am having issues with the voicemail.I set it up and when I have voicemails wainting the voicemail light is off and when I delete them it comes on.Any help on what to do here?

 

 

 

 

 

Accepted Solution

Re: Wireless home phone

Solved by Community Manager

Hi everyone,

 

The update for the WF721 is now available. This update will improve touch tone performance and address a bug with the message waiting indicator.

 

Click here for more info.

View solution in context
42 REPLIES 42
Doogie87
I'm a Contributor Level 2

I am having the same problem. It has been going on for 3 months and that is not the only problem with that thing. I continually get the run around from Fido. Different story each time I call and no resolution. I have also contacted ZTE and they don't respond. I am so frustrated.
impkokay
I'm a Participant Level 2

I have the same ZTE unit and the same problem. Message indicator does not show up on either the ZTE unit of my phone.  After I check the message and delete it the message indicator blinks of the ZTE unit. There are no other messages waiting to be heard.

Hey impkokay,

Do you wait for the voicemail to get back to its greeting point before you hang up?

 

Let us know Smiley



impkokay
I'm a Participant Level 2

Yes.

impkokay
I'm a Participant Level 2

Yes I did.

gnippiks
I'm a Participant Level 2

 

I have the same problem with the voicemail indicator on the ZTE box not working properly.

 

There's a duplicate thread here:

http://forums.fido.ca/t5/forums/forumtopicpage/board-id/NonTechnical/thread-id/16830

Hey gnippiks,

 

Thanks for reaching out Smiley ( and for pointing out that there's a duplicate thread!) 

 

We'll update you once it's resolved!



roxypepper
I'm a Contributor Level 1

Has the issue with the Fido home phone messaging system signal light been resolved. I received a unit two weeks ago [March now] and there is no indicator that there are messages waiting??

Hey @roxypepper and welcome to the Community Smiley

 

Some customers are having issues with the voicemail indicator on the WF721.

 

We are working with the manufacturer on a fix for those affected.

 

We'll let you know when a solution is available Smiley

 

 



roxypepper
I'm a Contributor Level 1

Why not just send me a new unit and you can repair whenever the hardware gets addressed?? I assume this is only in some phones and has been an issue for months.

 

Replace and have happy customers???

FidoPierre
Moderator (inactive)

Hey @roxypepper 

 

 

We absolutely want to have happy customers! Replacing the units wouldn't fix the issue. I assure you though that we are working with the appropriate teams to getting this resolved as quickly as we can. Smiley 



Sams
I'm a Participant Level 1

OK, so I've had the WF720 unit for a couple years. I have the same problem and it has been going on since I got it. I've tried numerous times to get it to stop flashing and I'm fed up. I can't stand it when things don't work properly. I'm telling you this isn't a new problem, so when exactly is it going to get fixed?

FidoAlyson
Former Moderator

We'll share the information as soon as we have new updates on our side @Sams Smiley



Hi everyone,

 

The update for the WF721 is now available. This update will improve touch tone performance and address a bug with the message waiting indicator.

 

Click here for more info.



pbrubeg
I'm a Participant Level 1

I followed the instruction to install the update and it's not working. Not sure it's because the update was not installed or because the update did not fix the issue. How can I tell if the update was installed?

 

Also, the user manual indicates that there should be a internittent dial tone when there is a voicemail. How come I don't hear a different dial tone?

Hey pbrubeg! Welcome to our community forums! 

 

Did you contact us for help regarding the update? There's a couple of things to do on our end in order to install the update Smiley

 

I'll send you a PM Smiley

 

 



jpennycook
I'm a Participant Level 3

Hello....I'm new here and to Fido. Have my mobile phone, and ZTE for land line use with Fido. All works well, except....I get flashing messages waiting on the ZTE device. Assume I push and hold #1 to access the messages. Nothing happens....no message, nothing. Where do I start to fix this problem? Thanks

Welcome to the community @jpennycook! Smiley

 

I moved your message since we had a similar thread. Did you try to restart the modem by any chance? 



jpennycook
I'm a Participant Level 3

If you read the instructions for the download fix, you'll see that I'm required to contact you by phone. On hold for 20 minutes now listening to the worst choice of music you could ever imagine. Beginning to think I should of switched over to Bell!!

Hi @jpennycook

 

I'll send you a PM and we'll look into that together! Smiley