WIRELESS HOME PHONE BEEPING SOUND

WIRELESS HOME PHONE BEEPING SOUND

WIRELESS HOME PHONE BEEPING SOUND

SOLVED
Montrealguy38
I'm a Participant Level 1

WIRELESS HOME PHONE BEEPING SOUND

I got the ZTE wireless home phone a week ago, and everything was going well until my callers or those I called mentioned that they hear a beeping sound on their end, like someone is pressing a phone key...and it just keeps happening and is annoying them.

 

But I don't hear anything on my side....

 

 I was reading that those on AT&T in the USA have the same problem.....

 

And there is no solution!

 

Anyone else experienced this?  I think I'm going to return the darn thing and cancel this home service.

 

 

Accepted Solution

Re: Noisey Phone

Solved by Community Manager

Hi ShadowPatches,

 

Sorry to hear about this. 

 

This issue is caused by a firmware glitch on the device meaning a limited amount of ZTE Wireless Home Phone devices are emitting Dual-Tone Multi-Frequency (DTMF) during a phone conversation. This results in a beeping noise.

 

We've updated the firmware of the devices at our inventory to fix this issue and we will gladly exchange the one you currently have with one that has the latest firmware.

 

Please contact customer service to process the exchange. You may reference this post if need be.

View solution in context
51 REPLIES 51
OuttagasQC
I'm a Participant Level 3

@FidoStephane Call got dropped during handoff from level 1 to level 2 support. Waited all night for them to call back. Never did. Not wasting anymore time on this.

I'm sorry to hear that OuttagasQC.  

 

I'll get in touch with the concerned department and update this thread when I find some useful information. 

 

Thank you for you patience! 

 



BTbtBT
I'm a Contributor Level 2

 

I'm curious; why are my posts aren't being acknowledged, or dealt with?  I've been posting about this issue as well.

Hey @BTbtBT 

We didn't mean to ignore you, sorry about that!

We'll looking into some more information and we'll update the tread soon!



BTbtBT
I'm a Contributor Level 2

Recently, I had noticed that there was a change on my bill to my home phone - adding name display.  I called in and asked why this was and was told to take my modem in to a store location to swap it out, no charge, for one of the new modems that offer the name display service.  After being told the store locations would be aware of this no charge exchange, I took it into store and they were 100% unaware of this exchange situation and were not happy that I was told this would be a no charge exchange. It took a while and a bit of arguing, then them calling in, but I got the new modem and was on my way..... 

 

Now, FINALLY, I have been told by everyone who heard the beeping before, that it has stopped.  But, of course, this new modem comes with new problems.  Often, people will call my cell phone when they can't reach me on the landline (Fido Home Phone).... and this is happening all the time now.  We have tested it ourselves and when you call our Fido Home Phone, it goes directly to voicemail - like someone is on the phone.  We have called in to tech support, had our "network" reset, changed the SIM card, rebooted the modem, etc etc etc.... still happening.  When we first got it, it would randomly drop calls when you were on the phone but the network reset seemed to fix that.  It has NOT fixed whatever is going on with it just not working altogether at times.  There is no indication on the modem that it is not working either... everything is on, green lights, full signal.  We will get voicemails randomly, when we have been home and the phone has not rang, but you pick up the phone and there is a dial tone.  

 

So.... no explanation, no fix - beeping has stopped - but the service is unreliable now.  

Hey BTbtBT

 

That does sound odd..

 

I'll send you a PM so we can discuss this further!



OuttagasQC
I'm a Participant Level 3

Clearly they don't read their own forums. Time to move on to Ooma.
Anonymous
Not applicable

This is unrelated in some way but just as annoying. I have a Samsung Galaxy S5 which has been making a swoosh sound randomly during my calls ever since I got it over a year ago and only I can hear it (not the person I'm talking to). Happens independent of location. Sometimes I really want to throw out the phone or just run to another service provider. Fido did not truly help me resolve this.

FidoStephane
Community Specialist

Hey there OuttagasQC, 

 

I'm sorry to hear about this. What did tech support do for you? Did they open a ticket or give you trouble shooting instructions?



Hey there metrosuperstar,

 

Have you tried resetting your phone to factory settings? This could definitely resolve your issue. 

 

Make sure you do a backup of all your data first.

 

Let me know Smiley



BTbtBT
I'm a Contributor Level 2

Any suggestions for me?  I've had the same thing; replacements, and still beeping after 1.5 years.  

OuttagasQC
I'm a Participant Level 3

So I got my modem changed for a new one 2 weeks ago. You guessed it...callers still complaining about the beeping noise. Called tech support again. They claim to have never heard about the issue. Clearly t
newtofidohome
I'm a Participant Level 3

Well I have just received my third modem(Wireless ZTE)  due to the beeping.  When calling UPS for a pickup of the second replacement modem she told me that she hears the beeping sound on the THIRD replacement modem.

 

Now what???  My friends don't want to speak to me anymore.

newtofidohome
I'm a Participant Level 3

I am on the third modem.....still have the beeping noises.  They told me that they are aware of the problem and think that

the updated modems are fine but this is not so.  I have recently tried an old phone (5.8) instead of my newer ones (6.0) and I think that solves the problem.  I am going out to try and find a new phone (5.8) and hopefully it will do the trick.  If not I may have no choice but to switch out of FIDO. 

They told me that they are having alot of problems with this beeping noise and I am sure they know what it is - they will not let me speak to their technical department, and just keep sending me new modems!  Will let you know if the older 5.8 phones do the trick.

 

DougCanuck
I'm a Participant Level 1

Same problem here.  We purchased the phone last summer and have put up with the peeping for 6 months.  I went to my local Fido store a month after we installed the unit, and they said that they had not heard of the problem.  I find that a bit hard to believe after reading all these posts. 

newtofidohome
I'm a Participant Level 3

Have tried an old 5.8 phone - it was worse!  Interesting though that not all of the people I speak to hear the beeping noises.  I can talk to someone for half an hour and they say they hear nothing, while other friends complain constantly.

Of course FIDO people have to know about this problem - one admitted to me that they do.  And then sent me another 'updated' modem that was useless.

OuttagasQC
I'm a Participant Level 3

Has there been a FINAL fix to this as callers I talk to are still complaining!

Hey OuttagasQC,

 

We'll make some research and get back to you with an answer. 

Thanks!



BTbtBT
I'm a Contributor Level 2

Unfortunate, but here I am - a year and a half later, still beeping.  Traded out the modem for the "new firmware" one - which they told me they don't know which are updated and which aren't, so I take my chances.  Mine still beeps on calls.  Same things as in every previous post.  I can't hear it but other people can.  Still no fix to it yet, clearly.  

newtofidohome
I'm a Participant Level 3

I have just received my FIDO home service a couple of weeks ago.  Everyone I speak to complains about the beeping sound even though we don't hear it.

I also a problem where the line simply cuts off just after I pick up the phone - I usually blame it on the other person's cell phone but it suspiciously happens too often to be a coincidence.

We never had any problems with Bell but do not want to switch back - what with their constant raising of their rates - love FIDO's $10 monthly rate but hate the poor quality.

Does anyone have a solution