Vivaz Pro - No Message Alert

Vivaz Pro - No Message Alert

Vivaz Pro - No Message Alert

SOLVED
JamesC
I'm a Participant Level 2

Vivaz Pro - No Message Alert

Hi,

 

I'm not getting any message alerts when receiving texts on my Vivaz Pro. No vibration, no sound, no "New Message" visual alert, no message icon at the top.

 

I read online that changing the message save location would fix it, it didn't.

 

I also reset to factory settings, and that didn't help.

 

Do you have any recommendations?

 

Thanks.

 

 

 

Accepted Solution

Re: Vivaz Pro - No Message Alert

Solved by I'm a Participant Level 1 dcahoon07

I had the same problem. Definitely wasn't just a simple issue with profiles as i played around with them quite a bit to try to fix it.

 

I'm sure there's an easier way but what I did was completely reinstall my phone's software and that seems to have worked. (Don't forget to backup your contacts etc. if you do this)

View solution in context
2 REPLIES 2
dcahoon07
I'm a Participant Level 1

I had the same problem. Definitely wasn't just a simple issue with profiles as i played around with them quite a bit to try to fix it.

 

I'm sure there's an easier way but what I did was completely reinstall my phone's software and that seems to have worked. (Don't forget to backup your contacts etc. if you do this)

FidoJudhy
Former Moderator

Hello JamesC,

From what I you have told me, it seems to be an issue with the Profiles within your handset.

To verify and make sure that your profiles are set up properly, you would have to:

- Go under Menu, Settings, Personal and Profiles.
- Select Activate for the text messaging profile if it is not activated already.
- Select Personalise and change the settings to what you want them to be.

Hopefully this will resolve the matter for you.

Please let us know if you need further assistance and we'll look into it with you Smiley