Visual Voicemail not working properly on Nexus 5

Reply
Highlighted
I'm a Participant Level 1
I'm a Participant Level 1

Visual Voicemail not working properly on Nexus 5

I was an happy user of fido VVM app for android on the Galaxy Nexus for a year now.

Only got a few delays once in a while.

 

I upgraded to the Nexus 5 purchased directly from Google.

VVM is only downloading message when I install it.

To get message I need to uninstall then re-install.

 

According to the App description VVM is not yet supported on the Nexus 5

Would it be possible to:

1- receive SMS voicemail notifications when VVM is not working (I have been receiving voicemail without being aware of it for about 10 days! Missed a few important ones...) 

2- show an explicit error message when starting the VVM app showing it is not working (as it is not we get the impression that everything is working fine and that I got no new voicemail message)

3- provide and ETA for the Nexus 5 + android kit-kat (4.4) support

 

Thanks!

 

 

 

Accepted Solution

Re: Visual Voicemail not working properly on Nexus 5

I have no problem on mine. Nexus 5 from Google. VVM working fine.

I would suggest going to the settings on the VVM app and doing a factory reset or settings reset.

Hope that helps.
View solution in context
Flag this to a Moderator
Message 1 of 4
3,128 Views
Highlighted
I'm a Participant Level 1
I'm a Participant Level 1

Re: Visual Voicemail not working properly on Nexus 5

Same issue here. VVM not working and missing messages. 

Need this fixed.

Please provide a ETA 

Flag this to a Moderator
Message 2 of 4
3,103 Views
Highlighted
Community Specialist
Community Specialist

Re: Visual Voicemail not working properly on Nexus 5

I'll let you know as soon as I get info on this.



Flag this to a Moderator
Message 3 of 4
2,995 Views
Highlighted
I'm a Contributor Level 1
I'm a Contributor Level 1
Solution

Re: Visual Voicemail not working properly on Nexus 5

I have no problem on mine. Nexus 5 from Google. VVM working fine.

I would suggest going to the settings on the VVM app and doing a factory reset or settings reset.

Hope that helps.
Flag this to a Moderator
Message 4 of 4
2,971 Views