VVMP MMS Edition Bug

Reply
Highlighted
I'm a Contributor Level 1
I'm a Contributor Level 1

VVMP MMS Edition Bug

Hello Everyone,

 

I subscribe to the Visual Voicemail Plus feature, the MMS version. I recently had it enabled and am experiencing a qwirky but very annoying bug. I called Fido but the CSR's that I spoke to were unable to help me. Here is what happens. Lets say I get a voicemail message from phone number 416-555-1234 and they leave a message saying "Test 1234". Within about a minute I will receive the following MMS message:

 

"<Subject: New Wireless voicemail message>

(a "play" icon that will play the message)

From : 4165551234, Sep 17, 2012, 07:55:58, 6 sec.

 

"Test 1 2 3 4."

 

To listen to your Wireless voicemail message click on the attachment."

 

This is the whole message. Works perfectly, exactly how I would expect. I can read the text transcription of the message or touch the "play" icon within the MMS message to hear it. Now, exactly two hours later (right down to the exact minute) I will receive a second message but this will be an SMS and not a MMS message. It will contain:

 

"4165551234

Mon, 17 Sep 2012, 19:55:58

 

"Test 1 2 3 4."

 

Please call into your voicemail mailbox to listen to your message."

 

This second SMS message, that always arrives exactly two hours later, will always contain the same information as the first message. Why am I getting it? How do i stop it? It is quite annoying when you get a lot of voicemails like I do because it can be confusing and clutters my text messaging. I have tried using my standard phone (a factory unlocked Galaxy S2 GT-I9100) and using my Fido branded phone (I dont know the exact model but it is a very basic Motarolla dumbphone I picked up for about $50 as a backup phone). Since the same problem occurs on both a Fido and non-Fido phone I am reasonably sure it is not related to my phone(s). Any help would be appreciated. Thank you,

 

David

Flag this to a Moderator
Message 1 of 41
5,186 Views
Highlighted
I'm a Contributor Level 1
I'm a Contributor Level 1

Re: VVMP MMS Edition Bug

I still have the issue.

 

Called Fido again to follow up on my case ticket, here's what I was told:

 

"There's no new information on the problem. But many people are suffering from this issue including myself and someone will get back to you as soon as we know what's going on".

 

If either FidoJudhy or FidoStephen want my ticket case number please message me privately and I will be happy to provide it. 

 

I don't know how the issue can be resolved accoring to one Fido employee, and "no new information" from another. And since we are all still experiencing the issue, it's obviously not resolved.

 

Flag this to a Moderator
Message 21 of 41
1,525 Views
Highlighted
I'm a Contributor Level 1
I'm a Contributor Level 1

Re: VVMP MMS Edition Bug

Hello Everyone,

 

I called Fido's tech support today and inquired about having this issue resolved. I was transfered around a bit as the first few CSRs I spoke with did not know of the issue or how to address it. The final CSR that I spoke with informed me that there was nothing that could be done to fix the problem. To the Fido employees posting to and reading this thread, is this issue going to be resolved at any point? I feel I have been quite patient, waiting five months for a resolution, but my patience is beginning to wear a bit thin. To the other Fido customers reading this thread, has anyone who had this issue been able to get it resolved and, if so, how were you able to do it?

 

David

 

 

Flag this to a Moderator
Message 22 of 41
1,514 Views
Highlighted
Former Moderator
Former Moderator

Re: VVMP MMS Edition Bug

Hey everyone!

I'll do my best to escalate the matter once more.

Can everyone who is still experiencing this issue send me their phone number via private message? Please also include ticket numbers / case numbers if you have any as it will help speed up the process.

As soon as I have a minimum of 5 examples, I'll flag it.


Flag this to a Moderator
Message 23 of 41
1,491 Views
Highlighted
I'm a Contributor Level 1
I'm a Contributor Level 1

Re: VVMP MMS Edition Bug

Hey everyone,

 

So here is the latest update on this.

 

I got a call from the tech supervisor who opened the case ticket for me on this issue. He said:

 

"They (probably meaning NTOC) have not been able to find a solution to this problem. Not very many people are suffering from the issue, though we acknowledge that there are customers out there with it. I have seen people with this issue. The only advice we have is to update your SIM to the newest one available as that might solve the issue. Sometimes older SIMs are not compatible with newer features. If that doesn't work, then to try using the new SIM in a newer model Fido phone as the phone could be the issue. I will monitor your account to see what happens."

 

Now I've already tried my existing SIM in several phones and the problem persists. So I don't think the phone is the culprit. And I will go and get a new SIM to test that theory, but also don't feel that can be the solution. But will do it regardless to at least eliminate these possibilities.

 

Does anyone experiencing this issue have a new SIM? Please post so we can determine if that is a possible issue or not.

 

Also, FidoJudhy has agreed to escalate the issue if she can get telephone numbers of 5 customers suffering from this issue. If you are having this problem please PM her your number so we can solve this annoyance once and for all.


Thanks.

Flag this to a Moderator
Message 24 of 41
1,447 Views
Highlighted
I'm a Participant Level 1
I'm a Participant Level 1

Re: VVMP MMS Edition Bug

I am using a Fido-supplied BlackBerry Z10, and use the VVM via MMS service.  The main "bug" I get with this service is that I will receive the VVM message properly, but, regardless if I delete it or save it, a duplicate message minus the voice attachment will be sent to my phone with the transcript of the message I got about 2-4 hours ago!  Very annoying, but hope to see a resolution to this hopefully soon.

Flag this to a Moderator
Message 25 of 41
1,442 Views
Highlighted
I'm a Contributor Level 1
I'm a Contributor Level 1

Re: VVMP MMS Edition Bug

Hello FidoJudhy,

 

Have you been able to escalate this issue at all? I really want to get this resolved as the issue has been ongoing for over six months now.

 

In addition to the people reporting it here there are numerous reports on unofficial Fido forums about the issue, I beleive it is somewhat more widespread than Fido may be aware. I don't know the Fido forum rules about posting URLs but if you google "howardforms fido" and search through the forum you should see that us posters here are not the only people experiencing this issue. Thank you,

 

Twinge

 

Flag this to a Moderator
Message 26 of 41
1,405 Views
Highlighted
Former Moderator
Former Moderator

Re: VVMP MMS Edition Bug

Hey Twinge & everyone Smiley

I would like to confirm that I have escalated the matter.

I will let you know as soon as I have an update.


Flag this to a Moderator
Message 27 of 41
1,359 Views
Highlighted
I'm a Contributor Level 1
I'm a Contributor Level 1

Re: VVMP MMS Edition Bug

 I have a new Nexus 4 and new sim and just started using visual voice mail today and everything that has been said above is happening to me. Not working to well.

Flag this to a Moderator
Message 28 of 41
1,350 Views
Highlighted
I'm a Participant Level 2
I'm a Participant Level 2

Re: VVMP MMS Edition Bug

Hi FidoJudhy,

 

I have also been experiencing this issue since I got the visual voice mail last year October.  I get an MMS text with the voice message attached and then exactly two hours later another text message, but this time without the attachment.  I called support, they reset the voice mail, but to no success.  As they did not seem know how to handle this, I have hoped that it would eventually go away, but the issue is still there nearly six months later.

 

I have wondered, if the second message is intentional, e.g., if the MMS could not be delivered due provider limitations when roaming, then a plain text message is sent to make sure that the user is notified.  Just the two hour delay is weird.  It would be less annoying, if the MMS and plain SMS would arrive together.

 

Yours,

Stephan

Flag this to a Moderator
Message 29 of 41
1,291 Views
Highlighted
I'm a Contributor Level 1
I'm a Contributor Level 1

Re: VVMP MMS Edition Bug

Any updates on this? Almost 8 months now and it is still broken. Is anyone at Fido actually trying to fix this problem or is it just being swept under the rug?

 

Twinge

Flag this to a Moderator
Message 30 of 41
1,154 Views