Updated to 5.1.1 - Cannot Send or Receive Calls

Updated to 5.1.1 - Cannot Send or Receive Calls

Updated to 5.1.1 - Cannot Send or Receive Calls

joshandsmith
I'm a Participant Level 3

Updated to 5.1.1 - Cannot Send or Receive Calls

Just updated my Galaxy S6 OS, phone is now useless. Cannot send or receive calls. When I try to call out, I receive the message, "The number you have called is not assigned." When I try to call in on my wife's phone, call just dies. Cleared cache partition, no dice. Tried a factory reset, no dice. Disabled LTE, no dice. Help! I need my phone for work!

7 REPLIES 7
joshandsmith
I'm a Participant Level 3

Thanks, but I start work in 10 minutes. I'll have to deal with this tonight.
4543534
I'm a Participant Level 3

Same Issue with the Samsung Galaxy S6 with Fido. I had that problem the first time they rolled out the 5.1.1 update. I can't receive text messages or calls when it switches between 4G and LTE network I noticed at poor locations where its not a steady LTE connection, But i can still call out and text out. I brought it to Samsung repair shop and they downgraded the version back to 5.0.2 and they said it was a bug. Updated it again on Oct 10 and it had the same issue, i'm guessing Samsung didn't fix the problem the first time. The other solution is to go to settings -> mobile networks -> Network mode and select GSM/HSPA.I also disabled VoLTE in Settings -> Applications -> Phone -> VoLTE -> Do not allow VoLTE calls. But lets face it this is a temp fix for now until Samsung fixs it. I guess we will have to ride it out until a patch or Marshmallow gets released.

 

F.Y.I: You will be stuck on 4G and lower network connection on this setting. this just disables LTE.

joshandsmith
I'm a Participant Level 3

This did not fix the issue.

I'll send you a private message so we can look further into this. 

 

 



FidoMatt
Former Moderator

Hi Joshandsmith, 

 

Can you try to turn off LTE on your phone? If it works without lte, please do a factory reset and then turn off the phone for about 45 minutes. 

 

Please let me know if it helps. 



joshandsmith
I'm a Participant Level 3

I disabled LTE, as I said, this did not fix the issue.

Can you try turning the phone off for 45 minutes?