Unable to purchase data pass

Reply
I'm a Contributor Level 1 Willy156
I'm a Contributor Level 1

Unable to purchase data pass

I am currently ony a voice and text plan ($25 monthly fido) and am trying to add a weekly data pass plan to my phone. When I have wifi on and text "DATA" to 3282, it leads me to a website www.fido.mobi/data and upon bringing that website up I get presented "HTTP Status 404 - /data type status report message /data description The requrested resource (/data) is not available." And when I have wifi disabled and visit the same page, I get the classic "no internet" dinosaur page. 

Accepted Solution

Re: Unable to purchase data pass

Hello Willy156,

 

  This might seem obvious, but have you verified that your data is enabled? Sometimes it's the simplest things that we overlook...

 

Hope this helps Smiley

 

Cheers

View solution in context
Flag this to a Moderator
Message 1 of 8
1,841 Views
Former Moderator FidoPamela
Former Moderator

Re: Unable to purchase data pass

Hi @Willy156

 

That's definitely odd. Were you able to use it in the past? 

 

Can you also let me know what kind of phone you're using?

 

If you're using an unlocked phone you might need to tweak your APN settings for it to work. You can find the details on that here.

 

Let me know Smiley 



Flag this to a Moderator
Message 2 of 8
1,812 Views
I'm a Contributor Level 1 Willy156
I'm a Contributor Level 1

Re: Unable to purchase data pass

Hi @FidoPamela!

 

Yes, I was able to use data in the past via the free 2 months promotion. My phone is still the Android Oneplus 2.

 

I tried the APN access point guide for Android and I am still unable to view the data page.

Flag this to a Moderator
Message 3 of 8
1,809 Views
Moderator
Moderator

Re: Unable to purchase data pass

Hey @Willy156

 

Were you ever able to add a data pass with this phone before?

 

If so, is it the first time that you get this error message while tryng to add the data pass?

 

 



Flag this to a Moderator
Message 4 of 8
1,787 Views
MVP
MVP
Solution

Re: Unable to purchase data pass

Hello Willy156,

 

  This might seem obvious, but have you verified that your data is enabled? Sometimes it's the simplest things that we overlook...

 

Hope this helps Smiley

 

Cheers



Flag this to a Moderator
Message 5 of 8
1,783 Views
I'm a Contributor Level 1 Willy156
I'm a Contributor Level 1

Re: Unable to purchase data pass

Wow, right you are. Data was not enabled! Thank you so much and everyone else who replied.

Flag this to a Moderator
Message 6 of 8
1,778 Views
I'm a Participant Level 1 Jaimaks
I'm a Participant Level 1

Unable to purchase data pass

Hi ,

 

i am unable to buy day pass tried everything opening the browser /sending text to 3282 

just keep on getting a blank screen 

Thanks 

Flag this to a Moderator
Message 7 of 8
683 Views
Moderator (inactive) FidoRachel
Moderator (inactive)

Re: Unable to purchase data pass

Hey @Jaimaks, I moved your post to this thread since there was already an accepted solution. 

 

Let us know if it helps! 



Flag this to a Moderator
Message 8 of 8
666 Views