Turn off Auto Reply in Extreme Text Messaging

Turn off Auto Reply in Extreme Text Messaging

Turn off Auto Reply in Extreme Text Messaging

SOLVED
quasarito
I'm a Participant Level 2

Turn off Auto Reply in Extreme Text Messaging

Hi,

 

I traveled to the US and turned off my phone. I enabled the Auto Reply service in Extreme Text Messaging so that if anybody texts me, they would be informed that I don't have my phone to reply.

When I returned, I turned off the service (through the Fido My Account app and also tried through the mobile site www.fido.ca/m/etm). However, after 1 week, my friends are reporting that they are still receiving the auto-reply that I have disabled.

When I check through the app or the etm site, it says displays that Auto Reply is OFF. I have also tried deleting the message and saving a blank message, then turning off the service. Even this does not work because my friends continue to receive the ORIGINAL message I set prior to leaving for the US.

I am at a loss for what to do next. I called Fido support (611) but even the technical support folks could not fix the problem.

They reset some network setting on my account -- did not work.

They had me turn off my phone, pull the SIM card, re-insert SIM card and boot the phone -- did not work.

They had me uninstall the Fido My Account app, and re-install, then try turning off Auto Reply again -- did not work.

Finally, the support person just blamed it on my phone and said they can't do anything because it is my phone causing the problem. That seems odd because this is a service offered by Fido -- it is NOT a feature of my phone (Nexus 4).

 

(Also, I know for a fact that it is not a problem with my phone because a friend who was traveling with me did the same thing on his account and he is also suffering from the same problem -- his Auto Reply is still active even though he has turned it off and the etm site reports that it is OFF. He uses an iPhone 5)

 

Does anyone know how to disable this? I can't believe that I will have to tolerate this Auto Reply being active as long as I have service with Fido.

 

 

 

Accepted Solution

Re: Can't remove Extreme Text Messaging Auto Reply feature

Solved by Community Manager

Issue has been resolved. Please let me know if and when you can confirm.

View solution in context
14 REPLIES 14
Tarv_
I'm a Contributor Level 1

Did this ever get resolved? I'm having the exact same problem which I posted here:

http://forums.fido.ca/t5/forums/forumtopicpage/board-id/NonTechnical/thread-id/7392
FidoStephen
Community Manager

We're looking into this. I'll update both threads as soon as I receive any news. 



Tarv_
I'm a Contributor Level 1

I used the Auto-Reply feature on my phone using the Android account app while I was away and I can't stop the service from sending the auto reply!

 

Here is what I have done so far:

 

- Turned on Auto-Reply feature
- Turned off phone and left Canada for 10 days
- Returned and turned OFF Auto-Reply feature

 

People let me know they were getting the auto-reply, which is unfortunatley telling them to call a different number I no longer have access to.  It has been 5 days since I turned the feature off.

 

- Checked and made sure Auto-Reply feature was off

- Re-enabled Auto-Reply feature with a different message

- Disabled Auto-Reply feature again

- Tested

 

Still getting the original Auto-Reply directing to alternate number.

 

- Called Fido

- Sent reset to switch

- Rebooted phone and tested

 

Issue still persists.

 

- Called Fido

- Another reset to switch and phone reboot

- Uninstalled and reinstalled Android Fido App, verified service is OFF

- Went to http://www.fido.ca/m/etm and verified there that service is OFF

- Rep spoke with their tech support, suggested a factory reset of the phone

- I moved my SIM card to a different phone and did a factory reset with the SIM in the new phone

- Using the new fresh factory reset phone, tested.

 

Issue still persists.

 

- I asked the rep to remove the text messaging service from my account completely and re-add it

- Rep stated this was done.

- Reboot phone and...

 

Issue still persists.

 

HELP.

 

Also note that this is exteremely hard to test.  This is important so please read this point.  The Auto-Reply will only trigger once per day (or so) per phone number.  I assume this is by design, which it makes it hard to test.  Each time I need to test it I have to find a new person with a different phone number to send me a message to see if the reply is still being sent.

 

Tarv_
I'm a Contributor Level 1

Still not working.

 

I would just like to update that the auto reply was sent two more times yesterday.  It's very frustrating explaining the old message and causing confusion for the people trying to contact me.

 

I had my phone powered OFF last night and got a text during this time.  The auto-reply was sent.

 

I would also like to update that in the last post I stated that it seemed that the auto-reply did not resend to the same person for a day or so.  This is incorrect, as I have not been able to get the auto-reply to resend to my wife's phone or my work phone.  The two people that receieved the auto-reply yesterday had not txt'd me in the last two weeks.

 

 

FidoStephen
Community Manager

Hey Tarv_,

 

I'm quite stumped. This is a very bizarre issue, and I certainly understand how frustrating it must be. I may suggest getting a new SIM card to see if that takes care of it.

 

Would you be able to pick one up at a store and test it and let me know? They may charge you $10 for the SIM, and if they do, let me know and I'll adjust your account to compensate for it.



Tarv_
I'm a Contributor Level 1

Still not resolved. 

 

I had the SIM card replaced today at around 3pm.  I was not charged for the new SIM.

 

I received a text message around 6:30pm today and the sender let me know he got the auto-reply.

FidoStephen
Community Manager

Hey Tarv_,

 

We're on this. I'll keep you updated here. 



Tarv_
I'm a Contributor Level 1

Thanks, I appreciate it.

FidoStephen
Community Manager

Issue has been resolved. Please let me know if and when you can confirm.



Tarv_
I'm a Contributor Level 1

Looks like it's resolved, thanks.

Can I ask what the problem was? Is it safe to use this feature in the future?
FidoStephen
Community Manager


@Tarv_ wrote:
Looks like it's resolved, thanks.

Can I ask what the problem was? Is it safe to use this feature in the future?

Hey Tarv_,

 

Glad to hear that!

 

It was an issue stuck in the back end and is very unlikely that it would happen again.

 

Thanks for the update.



sUKHPREET1
I'm a Participant Level 1

Please help, I have the same issue. My phone reply back to everyone saying "I will call you back". On my phone it doesnt even show. Receiver can the text. Please help. i need to turn this feature off somehow. 

Hey @sUKHPREET1

 

Do you know if this happens when people are trying to call you? Or when people send you a text message? 

 

Let us know, thanks! Smiley 

 

 

 



FidoStephane
Community Specialist

Hey there quasarito,

 

That sounds like a really stubborn glitch,  yikes!

 

Not much else I can think of that hasn't already been done...

 

Did you try turning the auto-reply back ON?  Although it says OFF it's clearly still ON. I would turn it ON and then OFF again.  

 

Other than that I can't think of any other solution. Obviously you can't go on with this feature glitch, that must be really annoying. If a couple ON/OFFs don't work you'll have to call us back and request to be escalated to the Network support department (tier 2)

 

Obviously it's not the phone, that makes no sense.

 

Please keep us updated,