Sony Xperia M4 Aqua Microphone stopped working

Sony Xperia M4 Aqua Microphone stopped working

Sony Xperia M4 Aqua Microphone stopped working

Fido_User_0090
I'm a Contributor Level 1

Sony Xperia M4 Aqua Microphone stopped working

I have had the Sony Xperia M4 Aqua for a week. It was working well until yesterday. 

Sony said there was an update for the phone, after downloading this update my phone microphone has stopped working... 

When I make a call, the other party can't hear me. 

Nor does the microphone, record or register anything. 

Is there a fix for this? 

Can I remove the update? 

 

 

 

6 REPLIES 6
Fido_User_0090
I'm a Contributor Level 1

I tried doing a factory reset, 

The microphone still does not work, (as the phone wont delete the update I belive)

Hey Fido_User_0090,

Thanks for the update. Although you can't delete an update, it is possible to send the phone for repair to a technician that can flash the phone with the previous OS version. At the same time, some tests can be done to see if that's where the issue is or if something else can be done!

Is there anyone from the @Community that has another idea?

 

 



JasonDRodger
I'm a Participant Level 1

I had to go to the Fido store to get my Sony M4 sent out for repairs because the microphone don't work wow thanks Sony!

Hi JasonDRoger, 

 

Was it fixed though? 

 

- Mathieu



Fido_User_0090
I'm a Contributor Level 1

I know I did the same thing, I returned my M4 too Fido for a new one.

So when I got my phone back I did not update it from Sony... 

So I have to deal with the notification that keeps popping up... 

Not sure if its a Sony Problem, apparently other phones have the same problems after updating lollipop.

Camera/Microphone ect. stop working.

My Sony was working fine, but now has play services errors, I am thinking because my phone is not updated.

But I don't want to update it, because it's really nice to have a phone that you can talk on.
  

FidoKenny
Moderator

Hello Fido_User_0090 Smiley

 

Anyone in the community can help witht his situation?

 

Is there anyone that had the same issue with the latest update for that device?