Slow MMS (hours to send a pic) from both a Nexus 5 and an LG G4

Slow MMS (hours to send a pic) from both a Nexus 5 and an LG G4

Slow MMS (hours to send a pic) from both a Nexus 5 and an LG G4

Allister
I'm a Contributor Level 1

Slow MMS (hours to send a pic) from both a Nexus 5 and an LG G4

Good Day,

 

I'm curious as to why with both my old Nexus 5 and my new LG G4, it takes hours to get pictures to people on other networks?  I don't know anyone on fido to test with. But a picture I send at 6PM usually won't show up until 3am the next.  I've sent one at 11:21 PST and another at 12:57 PST to two different numbers.  As of 16:50 noone has received the images - though they are responding to texts.

My mobile data is on.

 

I've also noticed LTE is SUPER SLOW on the LG G4. I've never used it before - but I thought it was meant to be super slick, yes?

I haven't been able to locate the information I need in the forums, links from the forums, or the Google.  Could one of your fid-experts help me out?

Thanks!

 

 

 

 

 

8 REPLIES 8
FidoClaudia
Moderator

Hey @Allister,

 

Happy to check this out with you! 

 

Can you answer a few questions for me so I can better assist:

 

-are you using Fido phones or are they unlocked?

-are you able to receive picture messages?

-is there an error message when you try to send those picture messages?

 

We'll start with this Smiley Let us know and we'll take it from there!

 

 



Allister
I'm a Contributor Level 1

Hi Claudia,

The Nexus phone was NOT unlocked.

The LG G4 IS unlocked.

 

I do receive picture messages - in a timely fassion as I last recall.

 

There are no error messages.

One of the messages from yesterday arrived this morning at 9AM.

 

Thanks,

/Allister

Thanks for taking the time to answer my questions @Allister Smiley

 

Did MMS ever work properly on any of the phones? If yes, when?

 

Also, can you turn LTE off, send another MMS and let me know if you're still experiencing a delay? 

 

 



Allister
I'm a Contributor Level 1

Hi,

 

I think that the Nexus 5 used to transmit promtply - last I can recall trying that was early in 2014 - so its really hard to say. Though I don't think it was ever on the LTE network (there were no icons indicating it was in any case).

 

Other than that things take days - and some people now can't send to me.   I had one take 18 hours recently from the LG4 phone.

 

I've tried turning off 2G (knowing that shouldn't matter).

There is no Network Mode setting on my phone as instructed here: http://support.three.co.uk/SRVS/CGI-BIN/WEBISAPI.DLL/,/?New,Kb=Mobile,Ts=Mobile,T=Device,varset_pid=...)

Thoughts?


Thanks

Allister
I'm a Contributor Level 1

Settings:

Name: Fido Internet

APN: ltemobileapn

Proxy: Not set

Port: Not Set

Username: not set

Password: not set

MMSC: http://mms.fido.ca

MMS Proxy: mmsproxy.fido.ca

MMS Port: 80

MCC: 302

MNC: 370

Authentication Type: Not Set

APN Type: default,mms,supl

APN Protocol: IPv4/IPv6

APN Roaming Protocol: IPv4/IPv6

 


@Allister wrote:

Settings:

Name: Fido Internet

APN: ltemobileapn

Proxy: Not set

Port: Not Set

Username: not set

Password: not set

MMSC: http://mms.fido.ca

MMS Proxy: mmsproxy.fido.ca

MMS Port: 80

MCC: 302

MNC: 370

Authentication Type: Not Set

APN Type: default,mms,supl

APN Protocol: IPv4/IPv6

APN Roaming Protocol: IPv4/IPv6

 


@Allister you APN should be LTEMOBILE.APN

 Change your MMS proxy to 205.151.11.13 and see if it helps make sure you save the settings and reboot the phone.

 

 

 

 



Allister
I'm a Contributor Level 1

Image to Rogers (Montreal #) on local Network took under 2 minutes. Using network settings on rogers mms network instead of the ones listed above.

 

Same Image to Telus (Local Number) not delivered after 60 minutes thus far.

Hi @Allister

 

Thanks for getting back to us & testing that all out!
 

The reception of the message (for another user, on another provider) can vary for a number of reasons. 

 

Just to be clear, did you change the settings of the Nexus 5 (or LG G4) to the network settings for Rogers instead?