Sending emails from my Iphone 3GS

Sending emails from my Iphone 3GS

Sending emails from my Iphone 3GS

SOLVED
I'm a Participant Level 1

Sending emails from my Iphone 3GS

I have shaw email and I can receive emails but not send them from my Iphone.  The outgoing server is gprs.fido.ca.  Is that correct?

 

 

Accepted Solution

Re: Sending emails from my Iphone 3GS

Solved by Fido Employee Amanda1

Hey everyone!

 

I know this thread is pretty old now but I thought I'd update this in case anyone else comes across this and had the same question. Smiley

 

The correct outgoing mail server is gprs.fido.ca. 

 

Hope this helps!

View solution in context
4 REPLIES 4
I'm a Participant Level 1

i've got the same problem: can receive but not send email from my shaw accounts.  i have reset my network settings but no change.  i just deleted the accounts and, after resetting my network settings again, just to be safe, i'm setting up the shaw accounts again.  

 

the error message i'm getting says 'the SMTP server "gprs.fido.ca" is not responding.  Check your network connection and that you entered the correct information in the "outgoing mail server" field.'

 

is it still gprs.fido.ca??

Hey everyone!

 

I know this thread is pretty old now but I thought I'd update this in case anyone else comes across this and had the same question. Smiley

 

The correct outgoing mail server is gprs.fido.ca. 

 

Hope this helps!



Former Moderator

Hi Zach,

 

Are you still experiencing this problem?

 

Have you tried turning the device off and on?

You can also do:

Settings->General->Reset->Reset Network Settings

 

If the problem persists I recommend deleting the email configuration (this will also delete all emails on your device associated with this email), then setup the email from scratch

 

Settings->Mail, Contacts, Calendar, click on your account, scroll down to Delete Account

 

 



I'm a Participant Level 1

I have the same problem.

 

What is the proper setting for it?? Under the Primary server?? Under other server?? Use SSL on or off??