Sending and Receiving MMS without data plan

Sending and Receiving MMS without data plan

Sending and Receiving MMS without data plan

Z450
I'm a Participant Level 2

Sending and Receiving MMS without data plan

Hi,

My fido plan states that I have unlimited text, picture and video messages from Canada to Canadians without a data plan.

When I try to send a picture (MMS) to my self (for testing purposes), I have a failed message after a couple of minutes. I cannot donwload as well my friends MMS.

I have tried with the WIFI on and off and also with the Mobile data on and off.

I currently have an unlocked Xiaomi Redmi Note 4 android phone.

Am I missing something?

 

Here are my phone current settings:

Name: Fido Internet

APN: fido-core-appl1.apn

Proxy, Port, Username, Password, Server: Not set

MMSC: http://mms.fido.ca

MMS proxy: 205.151.11.13

MMS port: 80

MCC: 302

MNC: 370

Authentication type: Not set

APN type: default,supl,mms

APN protocol: IPv4/IPv6

Bearer: Unspecified

MVNO type: None

5 REPLIES 5
KAPABLE-K
MVP

Hello @Z450,

 

Welcome to the community!

 

Try changing APN: fido-core-appl1.apn to LTEMOBILE.APN and make sure you have the data settings on.

You also might have to enable the roaming feature.



Z450
I'm a Participant Level 2

Still no luck.

I have changed to LTEMOBILE.apn, changed Data roaming to always, double checked that Mobile Data is on.

 

I have noticed that a new APN name (MTS-Roaming) appeared under the General tab of Access Point Names also Fido Internet (fido-core-appl1.apn) re-appeard after I have re-started my phone..

 

Thanks for the update @Z450!

 

Do you by any chance have another phone you can test your SIM card in? This would allow us to determine if it's a phone / settings problem or if it's something we need to look into on our end. 

 

Keep us posted and we'll go from there!

 

 



Z450
I'm a Participant Level 2

Yes, I have tried with my old Samsung S4, double chek that: APN was FIDOLTE, Data and data roaming was on, tried to send myself an MMS by taking a picture, it downloaded, compressed for MMS and I when I pressed send got a message that it will be sent the next time the data will be on (did not get that message before on my Xiaomi Note 4). Then got an error message that the MMS failed to be sent.

Is it possible that the data is not activated for my account? Should it be even if my plan does not include data?

Hey @Z450,

 

Thanks a lot for doing the test! It looks like you tried everything on your side.

 

I'll send you a message to check out the account on our end to make sure everything's in order.

 

See you in PM!