Samsung S7 Edge VoLTE

Samsung S7 Edge VoLTE

Samsung S7 Edge VoLTE

jeremyonfido
I'm a Participant Level 2

Samsung S7 Edge VoLTE

Hello, I was a iPhone user and enjoyed the awesome voice quality that VoLTE provides.  I am currently switching to Samsung S7 Edge.  Bought it unlocked from Samsung Experience Store.  To my surprise, I can not enable VoLTE on my S7 Edge (Option is not even there in the Call Setting).  I am already on Android OS 6.0.1

 

Anyone know how what I can do to enable VoLTE?

 

thanks,

 

Jeremy

 

 

 

5 REPLIES 5
KAPABLE-K
MVP

@jeremyonfido That is very strange because it should be there. Restart your phone and check it again.



jeremyonfido
I'm a Participant Level 2

Hi, Yap.  I have tried it.  Still no use

Thanks @jeremyonfido

 

We're sending you a PM right now to help you out with this. 



@jeremyonfido does your phone have the Fido MyAccount app installed?



Hey @jeremyonfido!

 

Make sure your device is configured. Check out how to do that here: 

 

http://www.fido.ca/consumer/content/configure-unlocked-device-guide