Samsung Galaxy s2 and 3G issues

Samsung Galaxy s2 and 3G issues

Samsung Galaxy s2 and 3G issues

SOLVED
Arkan_
I'm a Participant Level 2

Samsung Galaxy s2 and 3G issues

Hi,

 

I've just moved from Europe (France) to Canada, and subscrided for a $40 combo with 1gb data.

My phone is connecting easly to Fido's Network (Roger Wireless) on 2G, but when I want to turn the data on, it doesn't work. I tried to check the APN, but still not working.

 

I checked as well the band compatibility, and according to "Will my phone work", it should be compatible with Fido's Bands. FrequencyCheck also says 3G would be 100% compatible.

SGS2-and-Fido.jpg

 

So I'm wondering if all the things are OK on my account, if the right plan is activated. I can send or receive sms and calls, but cannot use data so far.

 

Thanks in advance for you reply.

 

 

 

Accepted Solution

Re: Samsung Galaxy s2 and 3G issues

Solved by I'm a Participant Level 2 Arkan_

Hey all of you, thanks for following my problem, but I finally found a way !

 

There is "APN Protocol" for chosing what type of IP version we want. Mine was on IPV4 and IPV6.

 

Screenshot_20160726-154921.png

I change for only IPV4, and the data finally works ! I guess it's because my phone is old so it's not compatible with IPV6 Protocol. 

 

Thanks again for stopping by and helping me !

View solution in context
5 REPLIES 5
FidoClaudia
Moderator

Hey @Arkan_

 

Welcome to our Community! Smiley

 

We'll first have to make sure that the right Mobile Internet Settings are configured on your Samsung Galaxy S2.

 

You can manually set them up by following these steps:

 

From your device, open:

  • Settings > Wireless & Networks > Mobile Networks > Access Point Names
  • Select the Options button
  • Select New APN
  • Enter a name into the APN Name field. Insert the following settings:
    • APN for LTE DevicesLTEMOBILE.APN
    • APN for all other devices: Fido-core-appl1.apn
    • MMS (Picture & Video Messaging Settings):
  • Leave these fields blank:
    • Proxy
    • Port
    • User Name
    • Password
    • Server
  • Press the Options button on the device
  • Tap Save to save the APN settings
  • Restart your phone

Try this out and let me know if it worked Smiley

 



Arkan_
I'm a Participant Level 2

Hello Claudia, thanks for your quick reply !

 

Unfortunatly, it doesn't work. I tried your APN : ltemobile.apn/LTEMOBILE.APN and Fido-core-appl1.apn, even the old internet.fido.ca. But none of them is working.

 

The others APN entries are the same as yours.


@Arkan_ wrote:

Hello Claudia, thanks for your quick reply !

 

Unfortunatly, it doesn't work. I tried your APN : ltemobile.apn/LTEMOBILE.APN and Fido-core-appl1.apn, even the old internet.fido.ca. But none of them is working.

 

The others APN entries are the same as yours.




Hello Arkan_,

  Welcome to the community!

 

  I understand you have already tried with no success, but since your phone is not LTE capable, it should be using fido-core-appl1.apn. Have you tried that APN with all capitols or all small letters? There have been occasions where phones would only accept it with all caps/sm letters. If there are any other APNs, you might consider deleting them.

 

  When did you activate your account? Sometimes it can take a couple of days for full functionality to work -- data is usually the last to get working.

 

  Have you tried to turn on roaming? Occasionally phones from abroad think they are roaming even though they are using a local SIM. 

 

  Have you verified your network settings are set to GSM/UMTS(WCDMA) autoconnect?

 

Hope this helps Smiley

 

Cheers


Arkan_
I'm a Participant Level 2

Hey all of you, thanks for following my problem, but I finally found a way !

 

There is "APN Protocol" for chosing what type of IP version we want. Mine was on IPV4 and IPV6.

 

Screenshot_20160726-154921.png

I change for only IPV4, and the data finally works ! I guess it's because my phone is old so it's not compatible with IPV6 Protocol. 

 

Thanks again for stopping by and helping me !

Alright, thanks for letting me know!

 

No worries though, we'll take a closer look at this together Smiley

 

I'll be sending you a PM shortly.

 

Talk to you soon! Smiley