Problem setting up Voice mail for the first time on my Samsung

Problem setting up Voice mail for the first time on my Samsung

Problem setting up Voice mail for the first time on my Samsung

SOLVED
marnierobbins
I'm a Participant Level 3

Problem setting up Voice mail for the first time on my Samsung

I was looking on the fido site about how to set up  my voice mail for the first time . . . it says to hold down number one and then follow the voice prompts.   Problem is that I don't get any voice prompts when I do this.   When I hold the number 1 down a box pops up  on my screen that says "Missing voicemail number.   To configure voicemail press th menu key and select call settings"   So I do this and another box appears that says  "Voicemail number: with a text box under it.   There are no instructions as to what to do.  After looking for answers  I went to http://forums.fido.ca/t5/forums/forumtopicpage/board-id/NonTechnical/message-id/5933#M5933 and tried using every number listed for my province but none of them work.  

I tried entering my phone number in it at which point the following message pops up :ERROR  Voice Mail number Change unsuccessful" so I thought that perhaps I am supposed to input a secret number which I did but . . . I just get the same message.  I don't own a landline so I can't set up my voice mail that way, anyone have any ideas what step I can take next?

 

- Marnie

 

 

 

 

 

Accepted Solution

Re: Problem setting up Voice mail for the first time on my Samsung

Solved by Fido Employee Kayla_Fido

Hello,

 

There are many posts about voicemail, check this one out:

 

http://forums.fido.ca/t5/forums/forumtopicpage/board-id/NonTechnical/message-id/9319#M9319

 

Hope this helps!

View solution in context
22 REPLIES 22
marnierobbins
I'm a Participant Level 3

Not sure why this says solved - it was never solved.  About a year has passed and I still have no voice mail.   Talked to tech over the phone, talked to tech on chat, talked to tech on this forum . . . but no one seems to be able to fix it.  Also tried going to a fido store.  

 

 

Also tried this link . .  http://forums.fido.ca/t5/forums/forumtopicpage/board-id/NonTechnical/message-id/9319#M9319  Followed the instructions.  When asked to enter my phone number I did and got the reply "this number is invalid"

 

Hello @marnierobbins,

Did you have better luck?


marnierobbins
I'm a Participant Level 3

Thank you so much!  It worked.  Whoot Whoot!  Nice to have voice service.

Awesome Very_Happy Thanks for letting us know. 



wardoff1
I'm a Participant Level 2

I have exactly the same problem and the online chat folks reset the voicemail service but I still can't enter the phone number into the phone.  When I press the voicemail button or long-press 1, I get the dreaded "Missing voicemail number" and when I click "Add number", no matter what I enter it says "Voicemail number change unsuccessful".  Sigh.


@wardoff1 wrote:

I have exactly the same problem and the online chat folks reset the voicemail service but I still can't enter the phone number into the phone.  When I press the voicemail button or long-press 1, I get the dreaded "Missing voicemail number" and when I click "Add number", no matter what I enter it says "Voicemail number change unsuccessful".  Sigh.


Hello Wardoff1,

 

  Welcome to the community!

 

  What phone are you using? Are you able to manually dial the voicemail number to access your voice messages?

 

   There are reports that you might have to be in an active call in order to change it. Try calling yourself from another number, go to settings during the call, and change it. Not sure why that may be, but it seems to have worked for some people.

 

  Have you tried to change the voicemail number through the phonebook and speed-dial 1 (rather than Add Number following 'Missing voicemail number' message)?

 

 When adding the number, are you using the +1-xxx-xxxx format? Some phones require the plus symbol prior to the number in order to be saved as the voicemail number.

 

 If you are able to manually dial the number to access your voicemail, you might consider saving the number as a different speed-dial number, if all else fails.

 

Hope this helps Smiley

 

Cheers


wardoff1
I'm a Participant Level 2

It's a Samsung Galaxy S3, unlocked.  There simply isn't a voicemail number on the phone when you either long-press 1 or press the voicemail button on the keypad, and the phone refuses to accept the +1-416-821-6549 number (I tried it with and without dashes, with and without the + sign).  I suspect that my SIM card doesn't have a VM number on it and perhaps I need a new SIM.  I saw that suggestion somewhere on the community board. I've tried power cycling too with no luck.

 

Oh, calling the VM number above manually works.  Go figure.

 

I still think this shouldn't be so difficult and not sure if the problem is my phone or the SIM or something else.

 

I'll try power cycling tomorrow and see if that helps!  Surely if the user above got the problem solved I should be able to do it too!

Hey wardoff1!

 

Have you tried doing a factory reset of your phone to see if that changes anything?

 

Let us know!



wardoff1
I'm a Participant Level 2

Ok, did a factory reset.  Then a firmware upgrade from Jellybean to Kitkat.  Still no luck.  Phone just keeps saying the voicemail number change is unsuccessful.

Let's take a look at the account to see if everything is in check @wardoff1 , you'll receive a PM shortly Smiley



Hey @wardoff1

 

Have you tried turning the phone off and back on? 

 

 



Hey @marnierobbins 

I spoke with FidoStephen, he took a look a second look into your issue. If you could please try the service now.(You may need to power cycle)

Let us know!



FidoStephen
Community Manager

Hey marnierobbins,

 

There is a new voicemail number now, which is most likely the one you should be using. Can you try entering +1 416 821-6549   or  +1 647 839-6178 if you have iPhone visual voicemail?

 

Let us know how it goes!



marnierobbins
I'm a Participant Level 3

Thanks for the reply but unfortunitly that number does not work.  When I enter it I get the message "Voicemail number change unsuccessful"  By the way, I have a Samsung G3.

I can try to push the number to your phone over the air. Can you please send me a private message with your account PIN (4 digits) so I can take a look into this for you?



LadyLoki
I'm a Participant Level 1

I have the same problem. I cannot get the phone to accept the numbers given for the voicemail set up. I have a Samsung Infuse i997. I actually didn't even know I had voicemail with my plan until recently.

Is there anyway to help me get my voicemail set up?

I am in BC

Hey LadyLoki,

 

Sorry we missed your post. Were you able to get it fixed?

 

@ Marnie - I sent you a PM last week and haven't heard back. 



xerip
I'm a Participant Level 2

Hi,

 

I also have the same problem. Can you send me a text?

 

Thank you,

 

xerip
I'm a Participant Level 2

Ok, so it finally worked for me. I called fido and explained to them the problem above. They simply reset my voicemail and I could do the normal steps and it works now.

Hello,

 

There are many posts about voicemail, check this one out:

 

http://forums.fido.ca/t5/forums/forumtopicpage/board-id/NonTechnical/message-id/9319#M9319

 

Hope this helps!