Poor Signal Reception and Poor LTE and 3G Connection in Langley BC Canada Anyone Relate plz reply..

Poor Signal Reception and Poor LTE and 3G Connection in Langley BC Canada Anyone Relate plz reply..

Poor Signal Reception and Poor LTE and 3G Connection in Langley BC Canada Anyone Relate plz reply..

Aj76
I'm a Contributor Level 2

Poor Signal Reception and Poor LTE and 3G Connection in Langley BC Canada Anyone Relate plz reply..

Hi there, I have a one year old factory unlocked iPhone 6s 64GB that I have purchased directly from apple store locally, for the past 2 weeks or so I been experiencing poor signal reception and poor data (LTE and 3G) connection. I have contacted Fido over the phone and over the chat and I have replaced my SIM card but the problem still exist, so on the 23rd of Nov 2016 I called Fido and I escalate the issue and I am waiting for a phone call from fido agent to resolve this issue, but I was wondering if anybody else relate to my issue if so please reply.

 

I live in Langley BC Canada, and I am only receiving 1-3 bars of 3G and it flips back and forth to 1-2 bars LTE and when i try to access the internet over safari or Chrome the page loading performance is very poor and sometimes safari and Chrome displays an error message such as "This page can't be displayed check network connection" even though the phone shows 1-3 bars 3G and sometimes 1-2 bars LTE signal. I have cleared all the settings in the iPhone and cleared all the history and cookies but the issue still there. so fido agent over the chat were saying that they were having a power issue back in the east side, and it could be impacting Langley area, however this issue been there for over 2 weeks now i would say and it still same.

 

Tech team, please I am fed up with solutions such as reseting the switch and changing the sim card or even inserting my iPhone sim card in another iPhone 6s 64, because I have done that and the problem still same so that is alone shows its a network issue its not the iPhone issue, because the odd of having two same iPhone faulty is very slim. so please try to come up with a different solution. plus I am waiting for Tier 2 to contact me on the coming saturday. adding to that I have Restored my iPhone completely to the latest iOS 10.1.1 (14B150) and still same.

 

I look forward to see this issue solved ASAP.

Thanks.

 

 

14 REPLIES 14
Cawtau
Senior MVP

Hello again Aj76,

 

  Just to be clear, are you having the same problems as you were before with those phones or is this issue new. for a while it sounded like it was working properly for you. Also, if this issue is new, had you noticed if it started since you updated the latest iOS or before that? 

 

  Are you aware of any new construction that might have gone up between your location and your nearest cellular towers?

 

  Had you had a chance to check the status of the network in your area? If they were having power issues, perhaps it's still ongoing? You can check the status here.

 

  What has the weather been like lately in your area? Bad weather can cause propagation delay and signal loss.

 

Hope this helps Smiley

 

Cheers


Aj76
I'm a Contributor Level 2

Hi , yes they are same iPhone 6s 64GB my phone was working smooth after the first problem and now the issue has came back with poor LTE and 3G signal and perhaps no LTE and 3G at all sometimes, I have contacted apple over the phone and they performed a remotely diagnostic and they told me my iPhone is fully working with no issue and they gave me a reference number about the diagnostic and they told me to ask fido to call them to confirm that and verify that this diagnostic was performed and they iPhone had passed all level of diagnostic.

Have a look at attached picture which I just took a snapshot of the iPhone and notice the signal strength and the network type and notice the blue loading progress bar at the top of the page, having an LTE signal before I never had to wait long for that blue progress bar to finish because LTE signal must be fast as some people watch movies on LTE network.

 

IMG_2100.PNGIMG_2101.PNGIMG_2102.PNGIMG_2103.PNGIMG_2104.PNGIMG_2105.PNG

Looking forward to have this issue solved ASAP.

Thanks

Hello again,

 

  Sorry for the tardy reply as I was out of the country...

 

  Have you had a chance to perform another field test since you updated to iOS 10.1.1? Do you recollect if your issues started following the iOS update or was it working properly for a while following the update? 

 

  Hopefully the moderators and Tier 2 tech will be able to sort a solution for you.

 

Cheers

 

  


KAPABLE-K
MVP

@Aj76 Would you happen to have access to another phone that you can put your SIM card in and see if the problem is still there?



Aj76
I'm a Contributor Level 2

Hi, with my respect to you and your reply, if you read my full message, at the last paragraph you will notice that I have done that and the issue still there, I don't understand why is it hard for fido to sayto their customers that we having an issue and give the customers how long it might take to fix and that way we would understand that and try to be patient other than brushing out the fact that there is a problem in the network and it takes long to fix.

 

thank you.

Hi there @Aj76

 

Thanks for having taken the time to get in touch about this!

 

Really sorry for the wait-time by the way! We seem to be pretty popular these last days. 

*We're treating an unusual high volume of requests!

 

No worries though, we'll make sure to cover all of your questions Smiley

 

I get that you've been having network connection issues with your phone for the last 2 weeks. 

 

That's definitely never fun to go through. I know how much I use my own phone every day, so I totally understand your feelings about wanting this fixed asap!

 

So, I took a few minutes to verify if we've heard anything about any "issues" in that area. 

 

To be honest, there's no indication of there being a network outage in BC at this moment. 

 

That's why we haven't published anything about this; we don't want to mislead our users into thinking there's a network issue, unless we've determined there is! 

 

There's a number of reasons that could impact your phone & the strenght of the network you're picking up, so we can take a closer. 

 

I'll send you a PM so we can look into it closer Smiley Thanks again!

 

 



Aj76
I'm a Contributor Level 2

I just did a speed test and the outcome were very poor and I am disappointed with the result speaking about LTE network it should be way faster because I ran same test before on fido LTE network and I was surprised with the speed so I am positive that there is a problem I am attaching a few speed test pictures which I just conducted and I have used many other speed test softwares on Apple Store like ogla speed test software and the outcome were poor as well.

 

if you notice i contucted the speed test over wifi and fido LTE

IMG_2116.PNGIMG_2117.PNGIMG_2118.PNGIMG_2119.PNG

IMG_2120.PNG

same sofware Okla on my home network via WIFIsame sofware Okla on my home network via WIFI

Hey @Aj76

 

I'm sending you a PM now to get this looked into Smiley 

Talk to you soon.

 

 



Aj76
I'm a Contributor Level 2

the link you have sent me was fake and were trying to access my computer in a nasty way ... my Norton software came up with 12 websites attacks block so ... sorry i can't do it you can leave me your soutions instead because if i am not a fido customer I would not be able to post or login in here. thanks.

Hey @Aj76

 

Thats odd. I just answered your PM to get this looked into Smiley



Aj76
I'm a Contributor Level 2

I have sent you my reply.....

FidoManuel
Former Moderator

Just replied @Aj76!

You might want to take a look at this post, that you created last year about the same topic. 

Reception in Langley hasn't really evolved since then. We are still not authorized to put tower in your city. You might want to discuss with your township about cell towers, the weak reception is directly coming from the fact that we can't put new towers in your city. 

 

 

 



Aj76
I'm a Contributor Level 2

I have replied to your mesage. looking forward to solve this issue ASAP.

 

thank you for your understanding.

 

 

FidoRanya
Former Moderator

Hey @Aj76

 

We'll get back to you as soon as we can :).