POSTAL CODE NOT RECOGNIZED

POSTAL CODE NOT RECOGNIZED

POSTAL CODE NOT RECOGNIZED

SOLVED
doloromike
I'm a Participant Level 2

POSTAL CODE NOT RECOGNIZED

SAMSUNG GALAXY PHONE

WHEN USING *3337 TO GET USAGE INFO, 1ST 3 DIGITS OF POSTAL CODE REQUESTED. "579" FOR "J7W" USED; RESPONSE DOES NOT MATCH INFO IN FILE. FILE VERIFIED; INFO CORRECT.

Accepted Solution

Re: POSTAL CODE NOT RECOGNIZED

Solved by Fido Employee afterthefact

Hi doloromike,

 

 

The system is asking you for the 3 digits of your postal code, not the first 3 characters.

Let's assume your postal code is J7W 1H6

 

You would then enter "7 1 6" at the prompt.

 

I hope this helps.

View solution in context
4 REPLIES 4
Noorsiddiqui
I'm a Participant Level 1

Pl correct my address and postal code

Hey @Noorsiddiqui,

 

 

Welcome to our Community Smiley

 

You should be able to change your address and postal code through My Account on Fido.ca.

 

Simply click on  "Profile and Settings" after you log in and then click on the pencil next to "Billing Address".

 

Have you already tried this?

 

Let me know Smiley

 

 

 



afterthefact
Fido Employee

Hi doloromike,

 

 

The system is asking you for the 3 digits of your postal code, not the first 3 characters.

Let's assume your postal code is J7W 1H6

 

You would then enter "7 1 6" at the prompt.

 

I hope this helps.



doloromike
I'm a Participant Level 2

WORKED FINE. THANKS. SOMEONE SHOULD ADVISE FIDO "CHAT" AS THEY DIDN'T HAVE A CLUE !