Nokia Lumia 520 MMS/APN settings

Nokia Lumia 520 MMS/APN settings

Nokia Lumia 520 MMS/APN settings

SOLVED
JuLi
I'm a Participant Level 1

Nokia Lumia 520 MMS/APN settings

I have a Rogers Nokia Lumia 520.  I understand not all Rogers phone are compatible with fido.  I've tried it and the SIM card is working (I can make phone calls and text) BUT I cannot connect to the data.  I understand I need to change the MMS/APN settings.  I've spoken to one of the customer service rep. at fido and he gave me a set of code, but it still doesn't work.

 

This is what I got, 

APN: Fido-core-appl1.apn 
For LTE Device: LTEMOBILE.APN 
MMS (Picture & Video Messaging Settings): 
MMSC: http://mms.fido.ca 
MMS Proxy: 205.151.11.13 
MMS Port: 80 

 

I've also tried some of the settings as suggested in other posts (for non-fido phone but not specific to Nokia 520) but no luck.  Anyone knows how to get the data to work?

 

Many thanks

JuLi

 

 

 

Accepted Solution

Re: Nokia Lumia 520 MMS/APN settings

Solved by I'm a Participant Level 2 pelujhonny

I got it to work in my Rogers' Lumia 520, these are the instructions:

1.- Got to Settings >Cellular

2.- Make sure Data connection = on

3.- In mine Data roaming options = roam but mayve this is not relevant

4.- Go to edit internet apn

5.- Make APN = Fido-core-appl.apn

6,- Make IP type = IPv4v6

7.- Leave all other fields blank

8.- Save

10.- Go to edit mms apn

11.- Make APN = Fido-core-appl.apn

12.- Make WAP gateway (URL) = http://205.151.11.13

13.- Make WAP gateway port = 80

14.- Make MMSC (URL) = http://mms.fido.ca/

15.- Make MMSC port = 80

16.- Make IP type = IPv4v6

17.- Leave all other fields blank

18.- Save

View solution in context
5 REPLIES 5
filipezanini
I'm a Participant Level 1

there is no IP type option... what should i do then?


@filipezanini wrote:

there is no IP type option... what should i do then?


Hello Filipezanini,

 

  Welcome to the community!

 

  Do you have the Nokia Lumia 520?

 

  Is there a Network type option instead? The main difference between the APNs of Nokias and other android phones is how they label their settings. If present, the Network type would be the same as IP type. 

 

  Have you tried to use the phone without setting the IP type? If that setting is not available, it's possible your phone does not require that setting in order for it to work properly. In fact, Fido does not specify an IP or Network type setting (see here and here).

 

  Hope this helps Smiley

 

Cheers


pelujhonny
I'm a Participant Level 2

I found this somewhere in the Internet:

 

I recently bought a Nokia Lumia 520 to use with my Fido (Rogers) sim card. After some time I discovered the horrible truth : I couldn't open media content from my text messages. I called the Nokia Support team who helped me a little but couldn't fix the problem. Fear not fellow Fido users, I have found the solution.

 

You will have to manually setup your MMS apn on your device.

 

1. Go to http://www.fido.ca/web/content/phonewarranty/configure_unlocked_device_guide&lang=en

 

2. Scroll to the end of the page and select "How to configure other smartphones"

 

What you will see is the info you need to enter in your phone. Keep the window open or write the info down.

 

3. Take your Nokia Lumia 520. Go to Settings.

 

On some phones you will have to go to "Access Point" then "Add a New Profile".

 

If you don't see this first option, go to "Cellular" instead, then at the bottom of the page click on the button "Add MMS APN".

 

In either case you will have the same fields. So select the MMS APN.

 

4. Now you will have to fill up the fields with the info from the Fido website. It is pretty straightforward :

APN

Don't put anything in the Username/Password fields

MMSC

MMSC port

 

5. If you don't have the "proxy" field, just enter the proxy address in the "WAP gateway" field. Be sure to add "http://" before the proxy since it is a URL.

 

6. Enter the port number (same port than the MMSC port) in the "WAP gateway port" field.

 

7. If you have the option at the bottom of the page select IPV4 because the proxy is an IPV4. On my phone it was set to IPV6 and it wasn't working until I changed it.

 

Forget the maximum size option, your Service Provider is already taking care of that.

 

There, it should be working properly now!

pelujhonny
I'm a Participant Level 2

I got it to work in my Rogers' Lumia 520, these are the instructions:

1.- Got to Settings >Cellular

2.- Make sure Data connection = on

3.- In mine Data roaming options = roam but mayve this is not relevant

4.- Go to edit internet apn

5.- Make APN = Fido-core-appl.apn

6,- Make IP type = IPv4v6

7.- Leave all other fields blank

8.- Save

10.- Go to edit mms apn

11.- Make APN = Fido-core-appl.apn

12.- Make WAP gateway (URL) = http://205.151.11.13

13.- Make WAP gateway port = 80

14.- Make MMSC (URL) = http://mms.fido.ca/

15.- Make MMSC port = 80

16.- Make IP type = IPv4v6

17.- Leave all other fields blank

18.- Save

amerkhankan
I'm a Participant Level 3

Hello pelujhonny,

It seems that you woked very hard to develop the solution , good for you.

Thank you very much, you have hit the point and presented the real cure , while Fido help on line and by telephone were just disoriented completely for this phone model , even they didn’t put me close to solution at any stage .Keep it up