No network signal

No network signal

No network signal

SOLVED
sahe
I'm Helpful Level 1

No network signal

It was working this morning around 6:30am...No signal once i reach my working place around 8:45am

 

 

 

 

Accepted Solution

Re: No network signal

Solved by Senior MVP Senior MVP

@sahe wrote:

I did all the reboot / shut down / remove sim ...etc steps with no changes. Sim card works in other phone.

Its a ZUK Z2 phone. I found the setting via setting->about->status->Network Status

...

 


Hello Sahe,

 

  It appears as though the radio off issue you're experiencing is common with that particular phone model. A quick Google search (zuk z2 radio off) yields some information. Unfortunately, I have not found a reliable solution. This thread from a different forum suggests a possible fix, however, it has not been a solution for everyone. It has also been suggested in that thread that the issue may be related to a faulty antenna or main board.

 

  Since the SIM card works in other phones, the issue is unlikely related to Fido. Your best option might be to contact Lenovo directly. If the phone is still under warranty, they may be able to repair it for you.

 

Hope this helps Smiley

 

Cheers

View solution in context
16 REPLIES 16
KAPABLE-K
MVP

Hello @sahe,

 

Did you try restarting your phone?



sahe
I'm Helpful Level 1

Of course

sahe
I'm Helpful Level 1

No signal bar (grayed out) with an x.

@sahe you can use the NetworkAid and enter your work postal code and see if it is showing any issues in the area.

 



sahe
I'm Helpful Level 1

Done this step in the morning...no issue.

sahe
I'm Helpful Level 1

What else I can you beside answering you question.

sahe
I'm Helpful Level 1

What else I can do? Bring it to Fido shop? Who will know what is the problem.

Hi there @sahe

 

Thanks for reaching out about this!

 

For starters, I'd like to know: have you attempted a full power-cycle from the phone?

 

(Turn the phone Off, remove the SIM card, put it back in, turn the phone back On)

 

Once it's back on, give it 2-3 minutes to connect to the network once again Smiley 

 

You also mentioned that this issue began once you reached your working place.

 

Did you happen to notice if this only occurs inside the building, or outside as well?

 

If you leave the work place, does the network automatically kick-in again? 

 

Thanks for filling me in on those details!

 

 

 

 



sahe
I'm Helpful Level 1

Any idea why Service State = Radio off ?

Kurt_Russell
I'm Helpful Level 1

Are you, by any chance, in a horror movie ?

@Kurt_Russell I sure hope not! 



Hey @sahe

 

Where are you seeing that setting exaclty?

 

Did you try the manual search as Claudia suggested?

 

 



sahe
I'm Helpful Level 1

I did all the reboot / shut down / remove sim ...etc steps with no changes. Sim card works in other phone.

Its a ZUK Z2 phone. I found the setting via setting->about->status->Network Status

 

Screenshot_2017-07-29-00-48-34--1768812815.png

 

Network

Unknown

 

Signal strength

0 DBm  99 Outfit

 

Cellular network type

Unknown

 

Operator info

Fido

 

Service state

Radio off

 

Roaming

Not roaming

 

Cellular network state

Unknown

 

My phone number

+1-647....

 

IMEI

.

.

...etc.

 


@sahe wrote:

I did all the reboot / shut down / remove sim ...etc steps with no changes. Sim card works in other phone.

Its a ZUK Z2 phone. I found the setting via setting->about->status->Network Status

...

 


Hello Sahe,

 

  It appears as though the radio off issue you're experiencing is common with that particular phone model. A quick Google search (zuk z2 radio off) yields some information. Unfortunately, I have not found a reliable solution. This thread from a different forum suggests a possible fix, however, it has not been a solution for everyone. It has also been suggested in that thread that the issue may be related to a faulty antenna or main board.

 

  Since the SIM card works in other phones, the issue is unlikely related to Fido. Your best option might be to contact Lenovo directly. If the phone is still under warranty, they may be able to repair it for you.

 

Hope this helps Smiley

 

Cheers


scapina
I'm a Participant Level 2

I also can't get network signal, I;ve done all these steps and it is like this both isnaide and outside of the building

Hey @scapina,

 

Thanks for trying the steps.

 

What phone model are you using? Also, have you tried doing a Manual Search for the Network?

 

Let me know how that went!