No LTE on unlocked Iphone 6?

No LTE on unlocked Iphone 6?

No LTE on unlocked Iphone 6?

SOLVED
09halu
I'm a Participant Level 1

No LTE on unlocked Iphone 6?

I bought one from Apple Store yesterday and activated with a plan, but still unable to get LTE on Fido, all I can get is 3G.???

 

Accepted Solution

Re: No LTE on unlocked Iphone 6?

Solved by Community Specialist

Do you have an LTE SIM card? If so, is LTE enabled in your phone settings? 

View solution in context
15 REPLIES 15
FidoStephane
Community Specialist

Do you have an LTE SIM card? If so, is LTE enabled in your phone settings? 



wangh47
I'm a Contributor Level 1

Same problem here. iPhone 6 with LTE SIM and LTE option enabled in Settings.

Hey wangh47.

 

Were you ever able to use your LTE on your Iphone?

 

If so, when did the problem start exactly?

 

Have you also tried to reboot your phone?



wangh47
I'm a Contributor Level 1

It started when I switched my plan from a voice only package to a data package. I got the LTE SIM last Christmas and iPhone 6 was bought at Apple Store. 

wangh47
I'm a Contributor Level 1

BTW, It's still on 3G after the phone was rebooted.

Thanks for the update wangh47!

Have you tried connecting to the LTE at different places or only at home?

Did you also make sure to enable LTE in the phone's settings?

Let us know!



wangh47
I'm a Contributor Level 1

Yes, the setting is enabled. It's on 3G around my work as well (outdoor).

I'll go ahead and send you a PM so we can check it out!

Talk to you soon Smiley



wangh47
I'm a Contributor Level 1

Not resolved yet after rebooting the phone a couple of times. 

Hi!

 

Have you tried restoring the network settings on the phone? 



wangh47
I'm a Contributor Level 1

Yes, I did restoring network on my iPhone 6, still no LTE, showing 3G.

Hey wangh47! 

 

I'll keep the convo going by PM.



stefhen
I'm a Contributor Level 1

I fixed that problem re-creating a APN profile. You can go to http://www.unlockit.co.nz/

and download a profile for "FIDO LTE" in Canada.

Apple, neither Fido could find that problem, I googled many hours to find that working solution.

Hope this will help !

wangh47
I'm a Contributor Level 1

Thanks, my problem is solved by pulling out the SIM and inserting it back.

Awesome wangh47,

Thanks for letting us know!