My Account - View Usage Not Working

My Account - View Usage Not Working

My Account - View Usage Not Working

SOLVED
nick67
I'm Qualified Level 3

My Account - View Usage Not Working

Hello Fido Community, when I attempt to check my phone usage via My Account on Fido.ca, there is a new layout and it displays "No usage occurred since the beginning of your current billing cycle" for each of the 3 sections (and for a fact, I have incurred usage since it worked 2 days ago). This leads me to believe Fido is updating their usage system because My Account app on my iPhone isn't working either; the app tells me my usage details are unavailable at this time, check back later. Just wondering if anyone else is having similar issues or confirmation there is indeed a system upgrade in progress.

Thanks friends!

 

 

 

Accepted Solution

Re: My Account - View Usage Not Working

Solved by Fido Employee FidoCristina

Hello nick67,

 

Thank you for posting the fact that the issue was fixed. Please keep in mind that the system might occasionally need one or two days inside a new billing cycle to reset all counters.

 

Hope it helps!

 

View solution in context
19 REPLIES 19
nick67
I'm Qualified Level 3

Yes, since the update to v2.1, logging through my network connection it still prompts me to enter phone number and password (same as if on wifi). Very strange. I've uninstalled and reinstalled the app, restarted my phone, did not fix it.
FidoMatt
Former Moderator

Hi Nick67, 

 

I will let the team in charge of the app know for the log in issue, I just happened to notice the same thing. 

 

Thanks for your feedback. Smiley 



kelly1
I'm a Participant Level 3

Since the upgrades to allow My Account to work over Wi Fi, I never get real-time updates.  It's always stuck on the usage that I had on the day I installed the App.  (So the only way to see my actual usage is to uninstall and re-install the app.  I have given up.)  

FidoMaria
Former Moderator

Hi kelly1!

 

Does it stay like this regardless of whether you're on our network or on WiFi? 



kelly1
I'm a Participant Level 3

Yes it does.  Sad  

 

iPhone 4 - it's old.  

FidoMaria
Former Moderator

Thanks for the extra info. Smiley

 

Have you tried clearing the cache of the app?



kelly1
I'm a Participant Level 3

How do you do that?  

Hey Kelly1.

 

From what I can find, it doesn't seem that it's possible to clear the app cache on iOS. 

 

What version of iOS are you using on your phone?

 

Let us know!



Vlad21
I'm a Participant Level 2

I am trying to access my data usage from PC and do not see any link for that, is it chaneged from before or temprorary glitch/

Vlad21
I'm a Participant Level 2

Talking about my current usage....

Hey @Vlad21 and welcome to the Community Smiley

 

Can you give me more details about the issue?

When you go on MyAccount, and click on your phone number, you should have access to your usage.

 

Are you getting any type of error message? Is it just blank when you try to check?

 

Have changed your plan recently?

 

Let me know Smiley

 

 



Vlad21
I'm a Participant Level 2

 Today is working, yesteday I had some problems. All good, thank you....

Hi there @Vlad21

 

Glad to hear it! Thanks for keeping us posted 😃

 

If you ever have similar issues in the future, try to Clear the Cache & Delete the Cookies from your web browser. 

 

If that still doesn't work, I'd suggest to try another web browser. 

 

We're always here if you need us!

 



nick67
I'm Qualified Level 3

Disregard my previous post, everything is working fine again.

Hey scsi-terminator,

 

That's odd! What happens when you try to track your data usage? Are you getting an error message? Is this happening both on the app and when you check in My Account? 

 

Let us know! 

 



nick67
I'm Qualified Level 3

Some feedback on Fido My Account v2.1, I like how you added the save password feature, but now I have to enter my phone number EVERY time I want to check my usage. Why have me agree to terms and conditions of storing my password but not save my username/phone number field; counter intuitive. In addition, previously one could use their data connection to automatically login into the app, with v2.1, this featue is removed and I need to type my phone number in each time. Thanks for listening Fido Smiley

Hey nick67,

 

Thanks for the feedback! I'll make sure that your comments reach the right people. Smiley

 

That said, you should only have to enter your phone number and password when on Wi-Fi. Is it also asking you to log in when on our network? 

 

Let us know! 

 



Hello nick67,

 

Thank you for posting the fact that the issue was fixed. Please keep in mind that the system might occasionally need one or two days inside a new billing cycle to reset all counters.

 

Hope it helps!

 



scsi-terminator
I'm a Participant Level 1

Actually, I want to report that the Data Usage monitor on the mobile App ISN'T fixed. The Text and Voice usage appears to be working, but the data Usage displays nothing. This is more than a few days into the billing cycle. so that explaination doesn't appear to matter.

 

Thanks